Outlook için Microsoft Dynamics 365 ayarlanırken belirtilen alan Microsoft Dynamics 365 hatasında yok
Bu makale, Belirtilen alan Microsoft Dynamics 365'te yok hatası nedeniyle Outlook için Microsoft Dynamics 365'i ayarlayamama sorununun çözümünü sağlar.
Şunlar için geçerlidir: Microsoft Dynamics 365 Customer Engagement Online
Özgün KB numarası: 4503998
Belirtiler
Outlook için Microsoft Dynamics 365'i yapılandırmaya çalıştığınızda aşağıdaki hatayla karşılaşırsınız:
"Belirtilen alan Microsoft Dynamics 365'te yok."
Neden
Bir Microsoft Dynamics 365 Online kuruluşuna bağlanmak için Outlook için Microsoft Dynamics 365'in 8.2.x sürümünü kullanıyorsanız ve LinkedIn Satış Gezgini çözümü yüklüyse bu hata oluşur.
Not
Bu çözüm belirli bir süre için otomatik olarak yüklendi.
Çözüm
Microsoft bu sorunun farkındadır ve ek olası çözümleri araştırır. Bu arada, aşağıdaki çözümlerden biri kullanılabilir:
Outlook için Microsoft Dynamics 365'in 9. sürümünü indirme ve yükleme
Outlook için Dynamics 365, sürüm 9.0 'dan (Outlook istemcisi) Outlook için Microsoft Dynamics 365'in 9. sürümünü indirin ve yükleyin.
LinkedIn çözümlerini kaldırma
Bazı kuruluşlar için LinkedIn Satış Gezgini çözümü otomatik olarak yüklendi. Kuruluşunuz LinkedIn Satış Gezgini özelliklerini kullanmıyorsa bu çözümü kaldırabilirsiniz. Bu çözümü başarıyla kaldırmak için aşağıdaki çözümlerin bu sırayla kaldırılması gerekir:
- LinkedInSalesNavigatorControlsForUnifiedClient
- msdyn_LinkedInSalesNavigatorAnchor
- Bir çözümü kaldırmak için Microsoft Dynamics 365 web uygulamasında Sistem Yöneticisi rolüne sahip bir kullanıcı olarak oturum açın.
- Ayarlar'a gidin ve Çözümler'i seçin.
- LinkedInSalesNavigatorControlsForUnifiedClient adlı = çözümü seçin ve ardından Sil'i seçin.
- Yukarıda belirtilen diğer iki çözüm için bu işlemi listelendikleri sırayla yineleyin.