Aracılığıyla paylaş


Outlook için Microsoft Dynamics 365 Uygulaması ile izlenen bir e-posta veya randevu İzleme bekliyor olarak görünüyor

Bu makalede, Outlook için Microsoft Dynamics 365 Uygulaması ile izlenen e-posta veya randevunun İzleme bekleniyor olarak görünmesi sorununa yönelik bir çözüm sağlanır.

Şunlar için geçerlidir: Microsoft Dynamics 365
Özgün KB numarası: 4345569

Belirtiler

Outlook için Microsoft Dynamics 365 Uygulaması'nı kullanarak bir e-postayı veya randevuyu izlediğinizde, e-posta Microsoft Dynamics 365'da görünmez. Outlook için Microsoft Dynamics 365 Uygulaması ile öğeyi görüntülediğinizde, öğe İzleme bekleniyor... olarak gösterilir.

Neden

Öğe İzleme Bekliyor olarak görünüyorsa ancak sonunda Microsoft Dynamics 365'da oluşturulduysa ve İzlendi olarak geçiş yaparsa, bu beklenen bir durum olabilir. Öğenin uygulama tarafından hemen oluşturulmasının beklenip beklenmediğini veya öğeyi oluşturmak/izlemekle Server-Side Eşitleme'nin sorumlu olup olmadığını anlamak için Outlook için D365 Uygulaması Kullanıcı Kılavuzu'nun Eşitleme ve izleme bölümünü gözden geçirin. Öğe İzlendi yerine İzleme Bekliyor olarak görünüyorsa, bu öğenin bir sonraki eşitleme döngüsünde Server-Side Eşitleme tarafından işlendiğinin 15 dakikaya kadar sürebileceğini gösterir.

Öğe 20 dakikadan uzun süre İzleme Bekleniyor olarak görünüyorsa Çözüm bölümüne bakın.

Çözüm

Bir öğe 20 dakikadan uzun süre İzleme bekleniyor olarak görünüyorsa, kullanıcının Dynamics 365'deki posta kutusu kaydının Server-Side Eşitleme kullanacak şekilde yapılandırıldığını ve posta kutusunun başarıyla test edilmiş ve etkinleştirildiğini doğrulayın.

  1. Access, Sistem Yöneticisi rolüne sahip bir kullanıcı olarak Dynamics 365.
  2. Ayarlar'a gidin ve Email Yapılandırması'nı seçin.
  3. Posta Kutuları'nı seçin ve görünümü Etkin Posta Kutuları olarak değiştirin.
  4. Kullanıcının posta kutusu kaydını bulun ve açın.
  5. Gelen Email seçeneğinin Sunucu Tarafı Eşitleme veya Email Yönlendirici olarak ayarlandığını doğrulayın. Öğe bir randevuysa, Randevular, Kişiler ve Görevler ayarını da doğrulayın.
  6. Gelen Email Durumu zaten Başarılı olarak gösterilmiyorsa, Test & Posta Kutusunu Etkinleştir'i seçin ve iletişim kutusunda görünen onay kutusunu seçtiğinizden emin olun.
  7. Posta kutusu testleri başarılı olmazsa , Uyarılar bölümündeki iletileri gözden geçirin. Bir uyarı daha fazla bilgi edinin bağlantısı içeriyorsa daha fazla ayrıntı için bu bağlantıyı seçin.

Posta kutusu zaten test edilmiş ve başarıyla etkinleştirildiyse, posta kutusu kaydındaki Uyarılar bölümünü gözden geçirin. Server-Side Eşitleme'nin öğeyi Microsoft Dynamics 365 oluşturması bekleniyorsa, Uyarılar bölümünde tüm hatalar gösterilmelidir.

Not

Uyarılar bölümünde hata görünmüyorsa Ayarlar>Email Yapılandırma>Email Yapılandırma Ayarları'na gidin. Uyarıları yapılandır bölümünde Hata ve Uyarı seçeneklerinin seçili olduğunu doğrulayın. Bu seçenekler önceden belirlenmediyse, bu seçenekleri etkinleştirin ve Tamam'ı seçin. Ardından, öğe 20 dakikadan uzun bir süre boyunca İzleme bekleniyor olarak gösterildikten sonra günlüğe hata veya uyarı kaydedilip kaydedilmediğini görmek için sorunu başka bir öğeyle yeniden oluşturun.