Aracılığıyla paylaş


Karma dağıtımdaki kullanıcılar, Exchange Online'da oluşturulan paylaşılan posta kutusuna erişemez

Uyarı

Microsoft Exchange Server 2010'da Exchange Yönetim Konsolu eklenen Karma Yapılandırma sihirbazı artık desteklenmiyor. Bu nedenle, artık eski Karma Yapılandırma sihirbazını kullanmamalısınız. Bunun yerine Microsoft 365 Karma Yapılandırma sihirbazını kullanın. Daha fazla bilgi için bkz . Exchange 2010 için Microsoft 365 Karma Yapılandırma sihirbazı.

Sorun

Aşağıdaki senaryoyu göz önünde bulundurun:

  • Microsoft 365'te şirket içi Microsoft Exchange Server ve Microsoft Exchange Online'ın karma dağıtımına sahipsiniz.
  • Paylaşılan posta kutusunu doğrudan Exchange Online'da oluşturursunuz.
  • Bir veya daha fazla kullanıcıya Tam Erişim izinleri atarsınız.

Bu senaryoda, aşağıdaki sorunlardan biriyle veya daha fazlası ile karşılaşırsınız:

  • Kullanıcılar paylaşılan posta kutusunu Outlook'ta açamaz.
  • Kullanıcılar paylaşılan posta kutusu için serbest/meşgul bilgilerini görüntüleyemez.
  • Kullanıcılar paylaşılan posta kutusuna posta gönderemez.

Nedeni

Paylaşılan posta kutusu Exchange Online yönetim araçları kullanılarak oluşturulduysa bu sorunlar oluşabilir. Bu durumda, şirket içi Exchange ortamının paylaşılan posta kutusu için başvuracak bir nesnesi yoktur. Bu nedenle, bu SMTP adresi için tüm sorgular başarısız olur.

Çözüm

Uyarı

Karma dağıtımlar yalnızca geçerli (N) ve önceki (N-1) Toplu Güncelleştirmeler (RU) için desteklenir. Exchange Server 2013 (CU20 veya önceki sürümler) veya Exchange Server 2016 (CU9 veya önceki sürümler) çalıştırıyorsanız, sunucunuzun bütünlüğünü korumak için en son sürüme yükseltmeniz önemlidir.

Exchange Server 2013 (CU21 veya sonraki sürümleri) veya Exchange Server 2016 (CU10 veya sonraki sürümleri) kullanan şirket içi ortamlar için aşağıdakileri yapın:

Exchange Yönetim Kabuğu'nu kullanarak, -Shared anahtarıyla New-RemoteMailbox cmdlet'ini kullanıp bulut posta kutusu için bir şirket içi nesne oluşturun.

Bu nesnenin adı, diğer adı ve kullanıcı asıl adı (UPN) bulut posta kutusuyla aynı olmalıdır. Daha fazla bilgi için bkz. New-RemoteMailbox.

Örneğin, aşağıdaki komutu çalıştırın:

New-Remotemailbox -Name "<Shared mailbox>" -Alias <sharedmailbox> -UserPrincipalName <sharedmailbox@contoso.com> -Remoteroutingaddress <sharedmailbox@contoso.mail.onmicrosoft.com> -Shared

Daha fazla bilgi

Uzak paylaşılan posta kutuları hakkında daha fazla bilgi için bkz. Exchange karma dağıtımında dizin eşitlemesi çalıştırıldıktan sonra paylaşılan posta kutuları beklenmedik şekilde kullanıcı posta kutularına dönüştürülüyor ve şirket içi Exchange ortamında uzak paylaşılan posta kutusu oluşturmak veya değiştirmek için Cmdlet'ler.

Hâlâ yardıma ihtiyacınız var mı? Microsoft Community veya Exchange TechNet forumlarına gidin.