Not
Bu sayfaya erişim yetkilendirme gerektiriyor. Oturum açmayı veya dizinleri değiştirmeyi deneyebilirsiniz.
Bu sayfaya erişim yetkilendirme gerektiriyor. Dizinleri değiştirmeyi deneyebilirsiniz.
Belirti -leri
Microsoft Exchange Server posta kutusuna bağlanmak için Microsoft Outlook'u kullanırsınız. Çevrimdışı Adres Defteri'nin (OAB) HTTP(S) konumundan el ile indirilmesini başlattığınızda, Outlook Gönderme/Alma İlerleme Durumu iletişim kutusunda görüntülenen ilerleme çubuğu donuyor veya takılmış gibi görünüyor. İndirme hiçbir zaman tamamlanmaz ve yerel OAB dosyaları güncelleştirilmez.
Nedeni
Bu sorunun bilinen birkaç nedeni vardır.
Bilgisayardaki kablosuz cihazların sürücüleri güncel değil.
Kablosuz çevre birimi cihazları için eski veya güncel olmayan cihaz sürücüleri yüklüyse bu sorun oluşabilir. Buna klavye ve fare sürücüleri dahildir.
Arka Plan Akıllı Aktarım Hizmeti (BITS) için ilkeler bilgisayarınızda yapılandırılır.
BITS ilkeleri, güncelleştirmelerin indirme hızını denetlemenize olanak sağlar. İlke değerleri doğru yapılandırılmamışsa indirme işlemlerinin tamamlanmasını etkili bir şekilde engelleyebilir.
Arka Plan Akıllı Aktarım Hizmeti hizmeti Başlatılmamış.
Arka Plan Akıllı Aktarım Hizmeti hizmeti çalışmıyorsa OAB indirilmez.
Çözüm
Bu sorunu çözmek için aşağıdaki çözümlerden birini veya daha fazlasını kullanın.
Kablosuz donanım için cihaz sürücülerini güncelleştirme
Kablosuz alıcınızı takın ve güncelleştirmeleri denetlemek için Windows Update: SSS bölümüne bakın:
İsteğe Bağlı Donanım Güncelleştirmesi olarak görüntülenen ve aşağıdaki başlığa sahip güncelleştirmeyi yükleyin:
Microsoft HID Kullanıcı Dışı Giriş Verileri Filtresi
Ya da en son IntelliPoint veya IntelliType yazılımını yükleyin. Bunu yapmak için bilgisayar donatıları yardımı ve öğrenme bölümüne bakın.
Üçüncü taraf klavye veya fare kullanıyorsanız üreticinin web sitesini ziyaret edin ve cihaz sürücüsünün en son sürümünü veya cihaz için en son güncelleştirmeyi indirin.
Herhangi bir BITS ilkesi için kayıt defterinizi denetleyin
HTTP(s) konumundan OAB'yi indiriyorsanız, OAB indirme işlemi BITS tarafından yönetilir. Bu yapılandırmada, yapılandırılmış BITS ilkeleriniz olup olmadığını belirlemek isteyeceksiniz.
BITS ilkeleri kayıt defterinde aşağıdaki anahtarın altında bulunur:
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\BITSAşağıdaki DWORD değerleri bu anahtar altında yapılandırılabilir:
EnableBitsMaxBandwidth
MaxBandwidthValidFrom
MaxBandwidthValidTo
MaxTransferRateOnSchedule
MaxTransferRateOffScheduleEnableBitsMaxBandwith = 1'i bulursanız, BITS indirme azaltması etkindir ve diğer değerler BITS tarafından indirmeleri yönetmek için kullanılır. BitS indirme azaltmasını devre dışı bırakmak için sistem yöneticinize başvurun ve bunun OAB indirme sorununuzu giderip çözmediğini denetleyin.
Arka Plan Akıllı Aktarım Hizmeti'nin başlatıldığından emin olun
OAB'yi indirmek için bir HTTP(s) konumu kullanıyorsanız, OAB indirme işlemi BITS tarafından yönetilir. Bu yapılandırmada Arka Plan Akıllı Aktarım Hizmeti hizmetinin durumunun başlatıldığından emin olmak isteyeceksiniz.
Başlat menüsünde, Program ve dosya ara kutusuna Services.msc yazın ve sonuçlar bölmesinde Services.msc'yi seçin.
Hizmetler iletişim kutusunda Arka Plan Akıllı Aktarım Hizmeti adlı hizmeti bulun.
Hizmetin durumunu gözden geçirin. Hizmetin durumunun Başlatıldı olduğundan emin olmak istersiniz.
Arka Plan Akıllı Aktarım Hizmeti hizmeti başlatılmadıysa hizmeti başlatmak için bu adımlarla devam edin.
Hizmetler iletişim kutusunda Arka Plan Akıllı Aktarım Hizmeti'ne çift tıklayın.
Başlangıç türü açılan listesinde Otomatik (Gecikmeli Başlangıç) öğesini ve ardından Uygula'yı seçin.
Ardından, hizmeti başlatmak için Başlat'ı seçin.
Arka Plan Akıllı Aktarım Hizmeti hizmetinin geçerli yapılandırmasını görmek için kayıt defterini de inceleyebilirsiniz.
Anahtar:
HKEY_LOCAL_MACHINE\system\currentcontrolset\Services\BITS
DWORD: Başlat
Değerler: 4 = Devre dışı, 3 = El ile, 2 = OtomatikUyarı
Hizmetin durumunu kayıt defteri aracılığıyla değiştirmeyin. Bu bilgiler yalnızca başvuru için sağlanır.
Daha Fazla Bilgi
Outlook 2010 ve Outlook 2007'de, OAB'yi indirmek için HTTP(ler) konumu kullanıp kullanmadığınızı belirlemek için aşağıdaki adımları kullanabilirsiniz.
- Şu anda çalışmıyorsa Outlook'u başlatın.
- CTRL tuşunu basılı tutun, görev çubuğunun sağ tarafındaki bildirim alanında Outlook simgesine sağ tıklayın ve ardından E-posta Otomatik Yapılandırmayı Sına'yı seçin.
- Guessmart kullan onay kutusunu temizleyin ve ardından Güvenli Guessmart Kimlik Doğrulaması onay kutusunu temizleyin.
- Otomatik Bulma kullan onay kutusunu seçin.
- Henüz girilmemişse , e-posta adresinizi ve parolanızı yazın ve ardından Test'i seçin.
- Sonuçlar sekmesinde OAB URL'sinin yolunu not edin.
OAB URL değeri HTTP ile başlıyorsa, OAB'yi indirmek için bir HTTP(ler) konumu kullanıyorsunuz demektir. OAB URL değeri Ortak Klasörler ise, OAB'yi indirmek için HTTP(ler) konumu kullanmazsınız.
Uyarı
Outlook 2016 ve Outlook 2013, OAB'yi indirmek için yalnızca bir HTTP konumu kullanır.