无法在 Microsoft Dynamics 365 中创建电子邮件,并出现 InternalEmailReject 同步错误

本文提供了解决在 Microsoft Dynamics 365 中无法创建电子邮件并出现 InternalEmailReject 同步错误的问题的解决方案。

适用于: Microsoft Dynamics 365
原始 KB 编号: 4339844

症状

查看被 Dynamics 365 分析为自动升级的电子邮件时,你会看到一封电子邮件,该电子邮件在 Dynamics 365 中无法创建,并出现 InternalEmailReject 同步错误。

原因

当 Dynamics 365 评估邮箱中的电子邮件时,会评估多个条件,以确定是否应在 Dynamics 365 中自动创建邮件作为电子邮件活动。 如果评估结果为 InternalEmailReject 错误,则表示电子邮件确定为从 Dynamics 365 中一个用户到另一个用户的内部通信。 有一个系统设置 (跟踪 Dynamics 365 用户之间发送的电子邮件作为两个活动) ,这确定是否应跟踪发送和接收的电子邮件,导致同一电子邮件的两个电子邮件活动。 如果禁用此设置且电子邮件在用户之间,则不会跟踪收到的电子邮件。

解决方案

若要跟踪已发送和接收的电子邮件,请启用 Dynamics 365 用户之间发送的跟踪电子邮件的系统设置作为两个活动:

  1. 导航到“设置”,选择Email配置,然后选择Email配置设置
  2. 默认情况下,应选择Email选项卡。 找到 Microsoft Dynamics 365 用户节之间电子邮件的“设置跟踪”选项
  3. 检查 Dynamics 365 用户之间作为两个活动选项发送的跟踪电子邮件 ,然后选择 “确定”。