Microsoft Dynamics CRM 2013 年 Server-Side 同步處理時,無法判斷信箱位置發生錯誤

本文提供當您為 Microsoft Dynamics CRM 2013 組織設定 Server-Side 同步處理,並使用 [自動探索伺服器位置] 選項時所發生的錯誤解決方案。

適用於:Microsoft Dynamics CRM Online、Microsoft Dynamics CRM 2013
原始 KB 編號: 2972143

徵狀

當您為 Microsoft Dynamics CRM 2013 組織設定 Server-Side 同步處理,並使用 [自動探索伺服器位置] 選項時,您會看到產生具有下列訊息的警示:

「接收電子郵件時無法判斷信箱位置」

如果您使用 Exchange Email 伺服器設定檔和 [自動探索伺服器位置] 選項,此問題可能會間歇發生。

原因

發生此問題的原因可能是 Microsoft Exchange 發現自動探索問題。

解決方案

Microsoft 知道此問題,並計劃在未來的更新中解決此問題。 在此同時,您可以使用 Exchange Web 服務 URL,而非使用 Email 伺服器設定檔內的 [自動探索伺服器位置] 選項。

  1. 開啟 Microsoft Dynamics CRM Web 應用程式。
  2. 在導覽列上,選取 [Microsoft Dynamics CRM],然後選取 [設定]
  3. 在導覽列上,選取 [設定],然後選取 [Email 組態]
  4. 取 [Email 伺服器配置檔]
  5. 開啟 Email 伺服器配置檔。
  6. [自動探索伺服器位置 ] 變更為 [否]
  7. 在 [傳入伺服器位置] 和 [傳出伺服器位置] 欄位中,輸入 Exchange 組織的 Exchange Web 服務 URL。
  8. 選取 [儲存]