升級至 Microsoft 2016 年 12 月更新之後的用戶端識別碼錯誤 Dynamics 365
本文提供在貴組織升級至 2016 年 12 月更新為 Dynamics 365 之後所發生錯誤的解決方案。
適用於:Microsoft Dynamics CRM
原始 KB 編號: 4014490
徵狀
在貴組織升級至 Dynamics 365 的 2016 年 12 月更新之後,現有的信箱記錄可能會結束同步處理,並記錄下列警示:
「信箱 <信箱名稱> 未同步處理,因為使用者的用戶端標識碼已過期。 我們已為您重設資訊。
Email 伺服器錯誤碼:Crm:80044113」。
如果您選取 [詳細資料],詳細資料區段會包含類似下列範例的文字:
「clientid <GUID> 的 subscriptionclients 不存在」
原因
Microsoft 已找出可能導致此徵兆的問題,並計劃發行修正程式。 在此同時,請遵循解決 一節中的 步驟來啟用信箱。
解決方案
- 以具有系統管理員角色的使用者身分登入 Dynamics 365。
- 流覽至 [設定],然後選取 [Email 組態]。
- 選取 [信箱]。
- 將檢視變更為 [作用中信箱]。
- 選取信箱記錄 () ,然後選取 [ 測試 & 啟用信箱]。