佇列檢視在 2015 Microsoft Dynamics CRM 執行效能不佳或無法載入

本文可協助您解決在 2015 Microsoft Dynamics CRM 服務模組中流覽至 [佇列] 時所發生的問題。

適用於:Microsoft Dynamics CRM 2015 年
原始 KB 編號: 3092883

徵狀

在 2015 Microsoft Dynamics CRM 服務模組中瀏覽至佇列時,檢視需要很長的時間才能載入,有時會無法載入。 載入時,會顯示下列專案:

載入活動記錄。

原因

檢視會顯示無法解析的電子郵件位址,這會導致效能問題,偶爾會無法載入數據。

解決方案

從檢視中移除包含無法解析電子郵件位址的任何欄位。 若要從 [佇列] 檢視中移除欄位,請遵循下列步驟:

  1. 流覽至 [ 設定>自定義],然後選擇 [ 自定義系統]
  2. 在 [ 元件] 底下,展開 [實體],然後展開 [佇列 ] 實體。
  3. 取 [檢視]
  4. 按兩下需要編輯的檢視。
  5. 選取包含未解析電子郵件位址的欄位,然後按兩下 [ 移除]
  6. 按兩下 [儲存關閉]
  7. 選擇 [發佈 ] 以發佈自定義專案。