Microsoft Dynamics CRM Outlook 用戶端內的 Windows 無法正確轉譯

本文提供在系統顯示器的縮放層級大於 100% 時,Microsoft Dynamics CRM for Microsoft Office Outlook 用戶端內 Microsoft Dynamics CRM 視窗不會完全呈現的問題解決方案。

適用於:Microsoft Dynamics CRM 2011 年 Microsoft Dynamics CRM 2013 Microsoft Dynamics CRM Microsoft Office Outlook 用戶端
原始 KB 編號: 2908799

徵狀

當系統顯示器的縮放層級大於 100% 時,Microsoft Dynamics CRM Outlook 用戶端內的 Microsoft Dynamics CRM 視窗無法正確呈現。

原因

Microsoft Dynamics CRM 視窗是已定義的大小。 當縮放增加時,文字會在視窗內展開,但視窗不會重設大小。

解決方案

若要解決此問題,請遵循下列步驟,將顯示縮放設回 100% :

  1. 在已設定CRM Outlook用戶端的用戶端電腦上,選取 [控制台]。
  2. 取 [外觀與個人化]
  3. 選取 [顯示]
  4. 取 [較小 - 100%]
  5. 選取 [套用]
  6. 註銷工作站。
  7. 重新登入工作站。

其他相關資訊

出現此問題的最大問題是 [查閱視窗]。 例如,當使用者在 Outlook 內建立已啟用 Outlook 載入宏 Microsoft Dynamics CRM 的電子郵件時,他們可以選取 [關於設定]。 執行此動作之後,就會彈出查閱視窗,而且現在遺漏 [尋找] 下拉式清單。