存取 Outlook Microsoft Dynamics CRM應用程式時,您只有系統管理存取權Microsoft Dynamics CRM顯示的錯誤訊息

本文提供當您存取 Microsoft Dynamics CRM App for Outlook 時所發生錯誤的解決方案。

適用于:Microsoft Dynamics CRM Online
原始 KB 編號: 3064256

徵狀

當您在 Outlook 中選取 Dynamics CRM 應用程式 (支援應用程式的任何位置) 時,您會看到下列訊息:

「您只有Microsoft Dynamics CRM的系統管理存取權。 若要使用此應用程式,您必須具有讀寫存取權。」

原因

使用者的 [存取模式] 選項會設定為 [系統管理]。 如果存取模式設定為 [系統管理],則會限制使用者的許可權。

解決方案

若要修正此問題,請依照下列步驟執行:

  1. 身為具有系統管理員角色的使用者,請將此使用者的存取類型變更為 讀寫
  2. 以具有系統管理員角色的使用者身分登入 Microsoft Dynamics CRM Web 應用程式。
  3. 流覽至[設定安全> 性 >使用者]
  4. 按兩下使用者。
  5. 在 [ 系統管理]底下,選取 [存取模式] 的 [讀寫 ] 值。
  6. 選取 [儲存]