您的 Outlook Microsoft Dynamics CRM版本不支援升級至 CRM 2016 for Outlook

本文提供您嘗試安裝 Microsoft Dynamics CRM 2016 for Outlook 時所發生錯誤的解決方案。

適用于:Microsoft Dynamics CRM 2016 年,Microsoft Dynamics CRM Online
原始 KB 編號: 3182010

徵狀

當您嘗試安裝 Microsoft Dynamics CRM 2016 for Outlook 時,您會收到下列錯誤:

「您的 Outlook Microsoft Dynamics CRM版本不支援升級至 CRM 2016 for Outlook。 您必須先將適用于 Outlook 的 CRM 升級至支援升級至 CRM 2016 for Outlook 的版本。」

原因

如果您目前有 CRM 2015 for Outlook,則只能升級至 CRM 2016 for Outlook。

解決方案

如果您想要將 Outlook 的 CRM 2013 升級至適用于 Outlook 的 CRM 2016,您有兩個選項:

選項 1:第一次升級至 CRM 2015 for Outlook。 升級至 CRM 2015 for Outlook 之後,請升級至 CRM 2016 for Outlook

選項 2:使用 [新增/移除程式] 從 主控台 內卸載 Microsoft Dynamics CRM 2013 for Microsoft Office Outlook。 卸載適用于 Outlook 的 CRM 2013 之後,請安裝 CRM 2016 for Outlook

其他資訊

如果您在安裝或將適用于 Outlook 的 CRM 連線到 CRM Online 組織時仍然遇到問題,請執行Microsoft 支援服務和修復小幫手