已在更新 CRM 實例後停用 Outlook 的 Microsoft Dynamics CRM

本文針對在您的 crm 實例更新為不同主要版本之後,已停用 Outlook 已停用,且顯示為灰色的問題,提供解決方案。

適用于:  Microsoft Dynamics CRM 2016,Microsoft CRM client for Microsoft Office Outlook,Microsoft Dynamics CRM Online
原始 KB 編號:   3182213

徵狀

當您的 crm 實例更新成不同的主要版本之後,就會停用 Outlook 的 crm,並顯示為灰色。如果您嘗試存取其中一個 CRM 資料夾,您會收到下列錯誤訊息:

「您正在執行的 Microsoft Dynamics CRM 版本與此 Microsoft Dynamics CRM 組織 () 不相容 Outlook <version number> 。

原因

如果您的 Outlook 版本的 crm 與 crm 實例的更新版本不相容,便會發生此錯誤。 Outlook 的 crm 只會與一個以上的主要版本或一個主要版本較高的 crm 實例相容。 例如: Outlook 的 crm 2013 與 crm 2013 或 crm 2015 實例相容。 如果您的 crm 實例更新為 crm 2016,則 Outlook 的 crm 2013 不會相容。 針對 Outlook (建議的) ,您需要 Outlook 或crm 2016 的 crm 2015

  • CRM 2013 = 版本 6. x
  • CRM 2015 = 版本 7. x
  • CRM 2016 = 版本 8. x

解決方案

將 crm 的 Outlook 升級為相同主要版本的 crm 實例,或最多隻有一個主要版本較低。 如果您使用的是 crm 2013 的 Outlook,且想要升級至 crm 2016 以進行 Outlook,您必須先升級至 crm 2015,以 Outlook 或卸載 crm 2013 for Outlook,再安裝 crm 2016 for Outlook。

其他資訊

如果您仍符合在 crm Online 組織中安裝、啟用或連接 Outlook 的 crm 的問題,請執行Microsoft 支援及修復小幫手