您的設定檔已停用,或您未設定為 Outlook 的 Microsoft Dynamics 365 App 中發生任何業務單位錯誤

本文提供在您嘗試使用 Dynamics 365 App 進行 Outlook 時,會發生錯誤的解決方案。

適用于:  Microsoft Dynamics CRM Online
原始 KB 編號:   4555670

徵狀

嘗試對 Outlook 使用 Dynamics 365 應用程式時,您會看到下列訊息:

您的設定檔已停用,或您未設定為任何業務單位。 請與您的系統管理員聯繫,以完成您的設定檔設定。

原因

您的 Microsoft Dynamics 365 使用者已停用。

解決方案

驗證您的使用者已啟用。

  1. 以系統管理員角色的使用者身分存取 Dynamics 365。
  2. 流覽至 設定 -> 安全性
  3. 選取 [ 使用者],然後將 view 變更為 [已停用使用者]。
  4. 如果您看到使用者為停用狀態,請啟用它。
  5. 請嘗試再次開啟 Dynamics 365 應用程式來 Outlook。