InvalidOutgoingMailboxEmailAddress 錯誤出現在 Microsoft Dynamics 365 信箱警示中
本文提供解決 Microsoft Dynamics 365 信箱警示中發生的 InvalidOutgoingMailboxEmailAddress 錯誤。
適用於:Microsoft Dynamics 365 Customer Engagement Online
原始 KB 編號: 4500801
徵狀
當您在 Microsoft Dynamics 365 中選取 [測試 & 信箱] 信箱記錄時,測試結果不會成功。 此外,下列其中一個警示會出現在信箱的 [警示] 區段內:
Email 無法針對信箱 [信箱名稱] 傳送,因為信箱記錄沒有有效的電子郵件位址。 信箱未同步處理。 有關此情況的通知會張貼在電子郵件伺服器配置檔 Microsoft Exchange Online 擁有者的警示牆上。
Email 伺服器錯誤碼:InvalidOutgoingMailboxEmailAddress
無法接收信箱 [信箱名稱] 的 Email,因為信箱記錄沒有有效的電子郵件位址。 信箱未同步處理。 有關此情況的通知會張貼在電子郵件伺服器配置檔 Microsoft Exchange Online 擁有者的警示牆上。
Email 伺服器錯誤碼:InvalidIncomingMailboxEmailAddress
原因
如果信箱記錄的 [Email 位址] 字段中沒有有效的電子郵件位址,就會發生此錯誤。
解決方案
若要修正此問題,請依照下列步驟執行:
- 更正 [Email 位址] 字段中的值,然後選取 [儲存]。
- 再次選 取 [測試 & 啟用信箱 ] 按鈕。
- 如果測試結果不成功,請在 [ 警示 ] 索引標籤中檢視訊息和說明連結。
意見反應
https://aka.ms/ContentUserFeedback。
即將登場:在 2024 年,我們將逐步淘汰 GitHub 問題作為內容的意見反應機制,並將它取代為新的意見反應系統。 如需詳細資訊,請參閱:提交並檢視相關的意見反應