尝试连接 Microsoft Dynamics CRM for Office Outlook 时,在服务器上找不到任何组织错误

本文提供了在尝试连接 Microsoft Dynamics CRM for Office Outlook 时发生的错误的解决方案。

适用于: Microsoft Dynamics CRM Online
原始 KB 数: 3089671

现象

尝试连接 Microsoft Dynamics CRM for Microsoft 办公室 Outlook 时,会收到以下错误:

在服务器上找不到任何组织。 再次尝试输入 URL。 如果此问题仍然存在,请联系您的系统管理员。

原因

这并不一定意味着指定的 URL 中没有 CRM 组织。 这意味着尚未为尚未为 Office Outlook Microsoft Dynamics CRM 配置的用户记录找到 CRM 组织。 原因之一可能如下所示:

  1. 对于指定的 CRM 部署,你无权访问任何组织。
  2. 你有权访问的组织已为此 Microsoft Dynamics CRM for Office Outlook 安装配置。

解决方法

请确保使用 Web 浏览器使用相同的用户名和密码访问所需的 CRM 组织。 如果无法使用 Web 浏览器进行访问,请联系 Microsoft Dynamics CRM 管理员。 如果可以使用具有相同用户名和密码的 Web 浏览器访问 CRM 组织,并且使用的是 CRM Online 选项,请尝试使用同一 URL 进行连接,而不是在配置向导中选择 CRM Online。

如果 CRM 组织已配置,但你想要以其他用户身份配置到该组织,请先从 Microsoft Dynamics CRM for Outlook Configuration Manager 中删除现有组织。

详细信息

如果仍遇到将 CRM for Outlook 连接到 CRM Online 组织的问题, 可以使用诊断工具 帮助诊断问题。