使用适用于 Outlook 的 Microsoft Dynamics CRM 客户端时,Outlook 功能区会从 Outlook 中消失
本文可帮助你修复使用适用于 Microsoft 办公室 Outlook Microsoft Dynamics CRM 客户端后 Outlook 功能区消失的问题。
适用于: Microsoft Dynamics CRM 2011
原始 KB 数: 2494581
现象
安装适用于 Microsoft 办公室 Outlook 的 Microsoft Dynamics CRM 客户端,然后在 Microsoft 办公室 Outlook 中找到 Microsoft Dynamics CRM 文件夹后,Outlook 和 CRM 功能区将消失。 此外,除非禁用 Microsoft Dynamics CRM,否则 Office Outlook 功能区不会重新出现。
原因
此行为可能是由于从早期版本的 Microsoft Outlook 中留下的注册表项而发生的。
解决方法
重要
本文包含有关如何更改注册表的信息。 在更改注册表之前,请确保备份注册表。 并且一定要知道在发生问题时如何还原注册表。 有关如何备份、还原和更改注册表的详细信息,请参阅 如何在 Windows 中备份和还原注册表。
退出 Outlook。
依次单击“开始”、“运行”,键入
regedit
,然后单击“确定”。找到以下注册表子项:
HKEY_CLASSES_ROOT\TypeLib\{2DF8D04C-5BFA-101B-BDE5-00AA0044DE52}
在此位置,你可能会找到与以下 Office 版本对应的文件夹:
- 2.4 for Office 2007(版本 12.0.0.0))
- 2.5 for Office 2010 (版本 14.0.0.0.0)
- Office 2013(版本 15.0.0.0.0)(2.6 和 2.7)的 Office 2.6 和 2.7 也适用于 Office 2016,如果有对 Office16 低于 2.7 的引用。
- 2.8 for Office 2016(版本 16.0.0.0)
右键单击 Office 版本不正确的注册表项,然后选择“ 导出”。 将导出保存到桌面以创建备份。
右键单击不正确版本的 Office 的键,选择“ 删除”。
启动 Outlook。