使用 Microsoft Dynamics 365 App for Outlook 跟踪的电子邮件或约会显示为“待处理”

本文提供了以下问题的解决方法:使用 Microsoft Dynamics 365 App for Outlook 跟踪的电子邮件或约会显示为跟踪挂起。

适用于:Microsoft Dynamics 365
原始 KB 编号: 4345569

症状

使用 Microsoft Dynamics 365 App for Outlook 跟踪电子邮件或约会时,电子邮件不会出现在 Microsoft Dynamics 365中。 使用 Microsoft Dynamics 365 App for Outlook 查看项目时,该项目显示为“跟踪挂起...”

原因

如果项目显示为“待处理跟踪”,但最终在 Microsoft Dynamics 365中创建并切换到“已跟踪”,则可能是预期情况。 查看 D365 App for Outlook 用户指南 的同步和跟踪部分,了解该项目是否预期由应用立即创建,或者同步是否 Server-Side 将负责创建/跟踪该项目。 如果项目显示为“待跟踪”而不是“已跟踪”,则表示在下一个同步周期(最多可能需要 15 分钟)Server-Side 同步将处理该项目。

如果项目显示为“待处理”超过 20 分钟,请参阅“解决方法”部分。

解决方案

如果项目显示为“待处理跟踪”超过 20 分钟,请验证Dynamics 365中的用户邮箱记录是否配置为使用 Server-Side 同步,并且邮箱是否已成功测试和启用。

  1. 以具有系统管理员角色的用户身份访问Dynamics 365。
  2. 导航到“设置”,然后选择“Email配置”。
  3. 选择“ 邮箱 ”,然后将视图更改为 “活动邮箱”。
  4. 找到并打开用户的邮箱记录。
  5. 验证“传入Email”选项是否设置为“服务器端同步”或“Email路由器”。 如果项目是约会,则还验证“约会”、“联系人”和“任务”设置。
  6. 如果“传入Email状态”尚未显示为“成功”,请选择“测试 & 启用邮箱”,并确保选中对话框中显示的复选框。
  7. 如果邮箱测试不成功,请查看 “警报 ”部分中的邮件。 如果警报包含“了解详细信息”链接,请选择此链接以获取更多详细信息。

如果邮箱已成功测试并启用,请查看邮箱记录中的“警报”部分。 如果 Server-Side 同步预期会在 Microsoft Dynamics 365 中创建项,则应在“警报”部分中显示任何错误。

注意

如果“警报”部分未显示错误,请导航到“设置Email配置>>Email配置设置”。 在 “配置警报 ”部分中,验证是否已选择 “错误 ”和“ 警告 ”选项。 如果尚未选择这些选项,请启用这些选项并选择“ 确定”。 然后用另一个项目重现问题,以查看在项目显示为 “跟踪挂起 ”超过 20 分钟后是否记录了任何错误或警告。