分享方式:


Microsoft Dynamics CRM for Outlook 用戶端支援多個 Microsoft Dynamics CRM 部署

本文說明當您使用不同的CRM部署來設定 Microsoft Dynamics CRM for Outlook 用戶端時,同步處理專案的設計行為可能會變成未追蹤。

適用於: Microsoft Dynamics CRM 2011、Microsoft Dynamics CRM 2013
原始 KB 編號: 2939349

徵兆

如果您有在多個用戶端上設定的電子郵件位址,且每個用戶端都使用不同的CRM部署,針對適用於 Outlook 用戶端的 Microsoft Dynamics CRM 進行設定,同步處理的專案可能會變成未追蹤。

原因

發生此問題的原因是 Dynamics CRM 部署的每個Microsoft都會嘗試將其同步處理的項目和設定同步處理到相同的信箱。 每個部署都會彼此競爭,以更新此信箱上的資訊。 例如,如果您有多個從 Dynamics CRM 部署 A Microsoft追蹤的電子郵件訊息,則當 Microsoft Dynamics CRM 部署 B 使用部署 B 的設定來同步處理相同的信箱時,可能會取消追蹤這些電子郵件訊息。

這類案例可能已針對生產Microsoft Dynamics CRM 部署和開發部署使用相同的信箱發生。 在此情況下,您必須移除其中一個部署的組態,或針對其中一個部署使用不同的信箱。

其他相關資訊

這是預期的,而且是 Outlook 用戶端不支援的組態。