當您使用 Dynamics 365 App for Outlook 時,Outlook 信箱錯誤似乎未安裝應用程式
本文提供無法開啟 Mac 上 Dynamics 365 App for Outlook Microsoft問題的解決方案,因為 應用程式似乎未針對 Outlook 信箱 錯誤安裝。
適用於: Microsoft Dynamics 365
原始 KB 編號: 4295094
徵兆
當您在 Mac 上開啟 Dynamics 365 App for Outlook Microsoft時,您會遇到下列錯誤訊息:
很抱歉。 看起來應用程式未針對您的 Outlook 信箱安裝。 請連絡您的系統管理員。
原因
此錯誤可能是因為 Mac 版 Outlook 網頁瀏覽器快取中的過時數據所造成。
解決方法
使用下列步驟完全清除快取:
- 啟動 Finder 應用程式。
- 按住 [ 選項 ] 按鈕,然後選取 [ 移至 ] 功能表。 [連結 庫 ] 選項應該會顯示為其中一個可用的選項。
- 選取 [連結 庫 ] 選單選項。 [連結庫] 資料夾檢視隨即出現。
- 在 [連結庫] 資料夾下,找出 [容器] 資料夾並展開它。
- 在 [容器] 資料夾下,找出 com。MicrosoftOsfWebHost 資料夾並加以展開。
- 若要清除網頁瀏覽器快取,您必須將下列內容移至垃圾桶:
- com。Microsoft.OsfWebHost/Data/Library/Caches/com。Microsoft.OsfWebHost (整個資料夾)
- com。Microsoft.OsfWebHost/Data Library/Cookies/Cookies.binarycookies (檔案)
- 重新啟動 Outlook 並重新啟動 Microsoft Dynamics 365 App for Outlook。