無法判斷信箱位置發生於 Microsoft Dynamics CRM 2013 中的伺服器端同步處理時發生錯誤
本文提供針對 Microsoft Dynamics CRM 2013 組織設定伺服器端同步處理,並使用 [自動探索伺服器位置] 選項時所發生的錯誤解決方案。
適用於: Microsoft Dynamics CRM Online、Microsoft Dynamics CRM 2013
原始 KB 編號: 2972143
徵兆
當您為 Microsoft Dynamics CRM 2013 組織設定伺服器端同步處理,並使用 [自動探索伺服器位置] 選項時,您會看到產生下列訊息的警示:
「接收電子郵件時無法判斷信箱位置」
如果您使用 Exchange 電子郵件伺服器設定檔和 [自動探索伺服器位置] 選項,此問題可能會間歇性發生。
原因
此問題可能會因為使用 Microsoft Exchange 識別的自動探索問題而發生。
解決方法
Microsoft知道此問題,並計劃在未來的更新中加以解決。 同時,您可以使用 Exchange Web 服務 URL,而不是在電子郵件伺服器設定檔中使用 [自動探索伺服器位置] 選項。
- 開啟 Microsoft Dynamics CRM Web 應用程式。
- 在導覽列上,選取 [Microsoft Dynamics CRM],然後選取 [ 設定]。
- 在導覽列上,選取 [ 設定 ],然後選取 [ 電子郵件設定]。
- 選取電子郵件伺服器設定檔。
- 開啟您的電子郵件伺服器配置檔。
- 將 [ 自動探索伺服器位置 ] 變更為 [否]。
- 在 [傳入伺服器位置] 和 [傳出伺服器位置] 欄位中,輸入 Exchange 組織的 Exchange Web 服務 URL。
- 選取儲存。