佇列檢視效能不佳,或無法在 Dynamics CRM 2015 Microsoft載入
本文可協助您解決當您在 Dynamics CRM 2015 Microsoft Service 模組中瀏覽至佇列時所發生的問題。
適用於: Microsoft Dynamics CRM 2015
原始 KB 編號: 3092883
徵兆
在 Microsoft Dynamics CRM 2015 的服務模組中瀏覽至佇列時,檢視需要很長的時間才能載入,有時無法載入。 載入時會顯示下列專案:
載入活動記錄。
原因
檢視會顯示未解決的電子郵件位址,這會導致效能問題,偶爾無法載入數據。
解決方法
從包含未解析電子郵件地址的檢視中移除任何欄位。 若要從 [佇列] 檢視中移除欄位,請遵循下列步驟:
- 流覽至 [設定>自定義],然後選擇 [自定義系統]。
- 在 [元件] 下,展開 [實體],然後展開 [佇列] 實體。
- 選取檢視表。
- 按兩下需要編輯的檢視。
- 選取包含未解決電子郵件位址的欄位,然後按兩下 [ 移除]。
- 按兩下 [ 儲存 並 關閉]。
- 選擇 [ 發佈] 以發佈自定義專案。