分享方式:


使用伺服器端同步處理時,會出現「使用者尚未獲指派任何授權」警示

本文提供在 Dynamics 365 (線上) 中選取 信箱記錄上的 [測試及啟用信箱 ] 按鈕之後所發生的錯誤解決方案。

適用於: Microsoft Dynamics CRM
原始 KB 編號: 4014487

徵兆

在 Dynamics 365 (在線) 的信箱記錄上選取 [測試及啟用信箱 ] 按鈕之後,您會收到下列警示:

「同步處理信箱 <名稱>的約會、聯繫人和工作時發生內部Microsoft Dynamics 365 錯誤。 並且已通知相關電子郵件伺服器設定檔 <Email Server Profile Name> 的負責人。 系統稍後會再試一次。

電子郵件伺服器錯誤碼:Crm.8004d24b.使用者尚未獲指派任何授權」

原因

用戶沒有 Office 365 中指派的 Dynamics 365 授權。

解決方法

將 Dynamics 365 授權指派給使用者。

注意

將 Dynamics 365 授權指派給 Microsoft Online 入口網站中的用戶之後,可能需要幾分鐘的時間,授權資訊才會同步至 Dynamics 365。

如需如何將 Dynamics 365 授權指派給使用者的逐步指示,請參閱 關於授權和授權管理