分享方式:


存取 Dynamics 365 App for Outlook 時,「我們無法檢查收件者是否在 Dynamics 365 中,因為您沒有足夠的許可權」

本文提供無法檢查收件者是否在 Dynamics 365 中的解決方法 ,因為您嘗試 Microsoft存取 Dynamics 365 App for Outlook 時,可能會發生足夠的許可權 錯誤。

適用於: Microsoft Dynamics CRM
原始 KB 編號: 4078224

徵兆

當您在 Outlook 中選取 Microsoft Dynamics 365 應用程式(支援應用程式的任何位置),且您的 Microsoft Dynamics 365 (在線) 實例為 9.x 版時,您會看到下列訊息:

我們無法檢查收件者是否在 Dynamics 365 中,因為您沒有足夠的許可權

原因

如果您的 Microsoft Dynamics 365 安全性角色沒有聯繫人實體的全域讀取許可權,就可能發生此錯誤。

解決方法

  1. 以具有系統管理員角色的使用者身分存取 Dynamics 365 Microsoft。
  2. 流覽至 [ 設定] ,然後選取 [ 安全性]。
  3. 選取資訊安全角色
  4. 選取您的用戶安全性角色(現 為 Dynamics 365 App for Outlook 使用者)。
  5. 開啟 [核心記錄] 索引標籤,並檢查 [連絡人] 實體是否已啟用讀取許可權。
  6. 再次嘗試開啟 Dynamics 365 App for Outlook Microsoft。