您的信箱無法同步內送電子郵件,因為電子郵件連線通道會設定為使用電子郵件路由器進行同步處理
本文提供當您嘗試在 Dynamics 365 中測試及啟用信箱時所發生的錯誤解決方案。
適用於: Microsoft Dynamics CRM
原始 KB 編號: 4053588
徵兆
當您嘗試在 Dynamics 365 中測試並啟用信箱時,會記錄下列其中一個警示:
-
「您的信箱 <名稱> 無法同步內送電子郵件,因為電子郵件連線通道會設定為使用電子郵件路由器進行同步處理。 請連絡您的系統管理員,將預設連線通道變更為伺服器端同步處理。
電子郵件伺服器錯誤碼:IncomingEmailConnectionChannelError” -
「您的信箱 <名稱> 無法同步傳出電子郵件,因為電子郵件連線通道會設定為使用電子郵件路由器進行同步處理。 請連絡您的系統管理員,將預設連線通道變更為伺服器端同步處理。
電子郵件伺服器錯誤碼:OutgoingEmailConnectionChannelError” -
「您的信箱 <名稱> 無法同步約會、聯繫人和工作,因為電子郵件連線通道已設定為使用電子郵件路由器進行同步處理。 請連絡您的系統管理員,將預設連線通道變更為伺服器端同步處理。
電子郵件伺服器錯誤碼:ExchangeSyncACTEmailConnectionChannelError”
原因
如果 [系統設定] 內的 [處理電子郵件使用] 選項已設定為使用 Dynamics 365 電子郵件路由器 Microsoft,而不是 伺服器端同步處理,則會記錄這些警示。
解決方法
若要使用伺服器端同步處理,而不是電子郵件路由器,請確定 [系統設定] 內的 [ 處理電子郵件使用 ] 選項已設定為使用 伺服器端同步處理:
- 以具有系統管理員角色的使用者身分存取您的 Dynamics 365 實例。
- 流覽至 [ 設定] ,然後選取 [ 系統管理]。
- 選取電子郵件索引標籤。
- 找出 [ 處理電子郵件使用] 選項,並確定它已設定為 [伺服器端同步處理]。
- 選取 [確定]。
- 流覽至 [ 設定],然後選取 [ 電子郵件設定]。
- 選取 [ 信箱]。
- 將選取的檢視從 [我的作用中信箱 ] 變更為 [作用中信箱]。
- 選取您要為伺服器端同步處理啟用的信箱,然後選取 [測試及啟用信箱 ] 按鈕。 請務必選取出現的對話框上的複選框,然後選取 [ 確定]。
- 等候測試與啟用程式完成。 如果測試結果不成功,請檢閱信箱記錄內的 [警示] 區域。
其他相關資訊
您只能使用電子郵件路由器或伺服器端同步處理(建議)在 Dynamics 365 中傳送和接收電子郵件。 這兩個選項都無法在相同的 Dynamics 365 實例中使用。 [處理電子郵件使用] 選項會決定啟用哪一個選項。 [ 測試及啟用信箱 ] 按鈕與伺服器端同步處理功能搭配使用。 如果您使用電子郵件路由器,則不需要測試及啟用信箱。