分享方式:


將 Exchange 的 [約會主題] 約會儲存到 Microsoft Dynamics 365 時發現排程衝突

本文可協助您解決將約會 [約會主旨] 從 Exchange 儲存至 Microsoft Dynamics 365 時所發生的問題。

適用於: Microsoft Dynamics 365
原始 KB 編號: 4340070

徵兆

在 Dynamics 365 中檢視信箱記錄的警示時,您會看到下列錯誤警示:

將約會 [約會主旨] 從 Exchange 儲存至 Microsoft Dynamics 365 時,發現排程衝突,因為 [使用者] 目前無法使用。 是否要忽略衝突並儲存?

電子郵件伺服器錯誤碼: ExchangeSyncSchedulingConflictsError

如果您要檢視伺服器端同步處理失敗儀錶板,您可能會在 [約會]、[連絡人] 和 [工作無法同步處理] 區段中看到約會,且 [同步 錯誤] 值為 ExchangeSyncSchedulingConflictsError

原因

如果您在 Dynamics 365 中追蹤 Outlook 約會,但伺服器端同步處理偵測到排程衝突與您同時擁有的另一個約會,就會記錄此錯誤。

解決方法

若要修正此問題,請依照下列步驟操作:

  1. 在 Dynamics 365 Web 應用程式中,流覽至 [設定],然後按兩下 [電子郵件設定]。
  2. 按一下信箱
  3. 開啟您的信箱記錄。
  4. 按兩下窗體左側的 [警示] 區段。
  5. 找出本文的徵兆一節中所述的警示。
  6. 將滑鼠移至警示上方,您應該會看到 [是] 或 [否] 的選項
  7. 如果您想要在 Dynamics 365 中建立約會,請按兩下 [ ]。
  8. 下次伺服器端同步處理處理信箱時,應該在 Dynamics 365 中建立約會。 這最多可能需要 15 分鐘的時間。