本文說明與 Azure HDInsight 叢集互動時若遇到問題,可使用哪些疑難排解步驟和可能的解決方案。
問題
無法登入 Azure HDInsight 叢集。
原因
有很多種可能的原因。 請注意,登入叢集或應用程式儀表板時,請使用您的「叢集登入」或 HTTP 認證。 從遠端連線時,請使用您的安全殼層 (SSH) 或遠端桌面認證。
解決方法
若要解決常見的問題,請嘗試下列步驟。
請在隱私權模式下,於新瀏覽器索引標籤中嘗試開啟 [叢集儀表板]。
如果您不記得 SSH 認證,您可以在 Ambari UI 中重設認證。
下一步
如果您沒有看到您的問題,或無法解決您的問題,請瀏覽下列其中一個管道以取得更多支援:
透過 Azure 社群支援獲得由 Azure 專家所提供的解答。
連線至 @AzureSupport,這是用來改善客戶體驗的官方 Microsoft Azure 帳戶。 將 Azure 社群連線到正確的資源:解答、支援和專家。
如果需要更多協助,您可在 Azure 入口網站提交支援要求。 從功能表列中選取 [支援] 或開啟 [說明 + 支援] 中樞。 如需詳細資訊,請參閱如何建立 Azure 支援要求。 Microsoft Azure 訂用帳戶包括訂用帳戶管理及帳務支援的存取權,而技術支援由其中一項 Azure 支援方案提供。