在商業網路上安裝統一標籤用戶端的其他需求

注意

您要尋找先前Microsoft 資訊保護 (MIP) Microsoft Purview 資訊保護嗎?

Azure 資訊保護統一標籤用戶端現在處於維護模式。 建議您使用內建在Office 365應用程式和服務的標籤。 瞭解更多資訊

在商業網路上安裝 Azure 資訊保護統一標籤用戶端之前,請先檢查電腦是否有適用于 Azure 資訊保護的必要作業系統版本和應用程式:Azure 資訊保護的需求

然後,確認您有安裝 Azure 資訊保護統一標籤用戶端所需的其他專案。

注意

並非所有這些需求都會由安裝軟體驗證。

Microsoft .NET Framework 需求

根據預設,Azure 資訊保護統一標籤用戶端的完整安裝需要 Microsoft .NET Framework 4.6.2 的最低版本。

如果缺少此架構,可執行檔安裝程式中的安裝精靈會嘗試下載並安裝此必要條件。 當此先決條件已隨用戶端安裝程序一起安裝時,就必須重新啟動電腦。

如果您要自行安裝Azure 資訊保護檢視器,則必須有最低版本的 Microsoft .NET Framework 4.5.2。

重要

如果檢視器安裝缺少最低版本的 Microsoft .NET Framework 4.5.2,則安裝軟體不會下載或安裝。

僅停用惡意探索保護 (.NET 2 或 3)

在啟用 惡意探索保護 的 .NET 2 或 3 電腦上不支援 AIP 用戶端。

在這種情況下,建議您升級 .NET 版本。

如果您必須保留 .NET 2 或 3 版,請務必先 停用惡意探索保護 ,再安裝 AIP 用戶端。

Windows PowerShell最低需求

用戶端的 PowerShell 模組需要最低版本Windows PowerShell 4.0。

如果您正在處理較舊的作業系統,您可能需要手動安裝 PowerShell。 如需詳細資訊,請參閱如何安裝 Windows PowerShell 4.0 (英文)

重要

安裝程式 不會 為您檢查或安裝此必要條件。

您可以在 PowerShell 工作階段中輸入 $PSVersionTable,來確認正在執行的 Windows PowerShell 版本。

螢幕解析度需求

當您以滑鼠右鍵按一下檔案總管中的檔案或資料夾時,解析度為 800x600和更低版本的用戶端電腦無法完整顯示[分類及保護 - Azure 資訊保護] 對話方塊。

管理員許可權

若要安裝 Azure 資訊保護統一標籤用戶端,您必須擁有用戶端電腦上的本機系統管理許可權。

Windows 10 需求

僅適用 Windows 10 1809 版,比 17763.348 版舊的作業系統組建,請安裝 2019 年 3 月 1 日 — KB4482887 (OS 組建 17763.348) 以確保 [資訊保護] 列在 Office 應用程式中正確顯示。

如果您有 Office 365 1902 或更新版本,就不需要此更新。

設定群組原則以防止停用 AIP

針對 Office 2013 版和更新版本,建議您設定群組原則,以確保一律會啟用適用于 Office 應用程式的Microsoft Azure 資訊保護增益集。 如果沒有此增益集,使用者將無法在 Office 應用程式中標記其檔或電子郵件。

針對 Word、Excel、PowerPoint 和 Outlook,請使用未載入任何增益集中所記載的群組原則設定 清單因為 Office 2013 和 Office 2016 程式的群組原則設定

針對 AIP 指定下列程式設計識別碼 (ProgID) ,並將選項設定為 1:一律啟用載入宏。

Application ProgID
Word MSIP.WordAddin
Excel MSIP.ExcelAddin
PowerPoint MSIP.PowerPointAddin
Outlook MSIP.OutlookAddin

後續步驟

繼續進行管理員指南:為使用者安裝 Azure 資訊保護統一標籤用戶端

如需詳細資訊,請參閱