當您啟動 Office 應用程式時,發生「Microsoft Office 無法驗證此產品的授權」錯誤

徵狀

注意事項

當您啟動 Microsoft Office 2016 或 2013 應用程式,例如 Outlook、Word、Excel 或 PowerPoint 時,可能會收到下列錯誤訊息:

Microsoft Office 無法驗證此產品的授權。 您應該使用 控制台 來修復 Office 程式。

錯誤訊息的螢幕快照,指出 Microsoft Office 無法驗證此產品的授權。

原因

Office 應用程式在不同操作系統的相容性模式下執行,或在 Windows 從 1909 版更新至任何其他版本期間刪除軟體保護平臺登錄機碼。

解決方案

檢查軟體保護平臺登錄專案

  1. 取 [開始],輸入 regedit,然後從搜尋結果中選取 [登錄 編輯器]。

  2. 瀏覽至下列子機碼:

    HKEY_USERS\S-1-5-20\Software\Microsoft\Windows NT\CurrentVersion

  3. 如果 [目前版本] 資料夾中有 SoftwareProtectionPlatform 值,請移至 [停止以相容性模式執行應用程式]。 如果沒有這類值,請移至步驟 4。

  4. 在已安裝並運作 Office 的裝置上,開啟登錄 編輯器,然後流覽至下列子機碼:

    HKEY_USERS\S-1-5-20\Software\Microsoft\Windows NT\CurrentVersion\SoftwareProtectionPlatform

  5. 以滑鼠右鍵按兩下 [ SoftwareProtectionPlatform],然後選取 [ 導出]。 將登錄值儲存為.reg檔至記憶體媒體或您可以從原始裝置存取的另一個位置。

  6. 將.reg檔案複製到原始裝置。 然後,以滑鼠右鍵按兩下檔案,然後選取 [ 合併]

  7. 在原始裝置上的登錄 編輯器 中,流覽至下列子機碼:

    HKEY_USERS\S-1-5-20\Software\Microsoft\Windows NT\CurrentVersion\SoftwareProtectionPlatform

  8. 以滑鼠右鍵按兩下 [ SoftwareProtectionPlatform],然後選取 [ 許可權]

  9. [群組或使用者名稱] 底下,尋找 [網络服務] 的專案。 如果您找到該專案,請移至步驟 10。 如果您找不到專案,請選取 [新增],在 [輸入要選取的物件名稱] 字段中輸入網络服務,然後選取 [確定]

  10. 選取 [網络服務],確定已選取 [完全控制] 旁的 [允許] 複選框,然後選取 [套用>確定]

  11. 重新啟動裝置,然後再試一次以開啟 Office 應用程式。

停止在相容性模式中執行應用程式

  1. 結束觸發此錯誤的 Office 應用程式。

  2. 找出相同的 Office 應用程式。 根據預設,它會在下列資料夾中,視您的 Outlook 安裝類型和 Windows 和 Outlook 的位版本而定:

    • MSI-Based 安裝類型:

      <磁碟驅動器>\Program Files\Microsoft Office\Office1x

      <磁碟驅動器>\Program Files (x86) \Microsoft Office\Office1x

    • 隨選即用安裝類型:

      <磁碟驅動器>\Program Files\Microsoft Office\root\Office1x

      <磁碟驅動器>\Program Files (x86) \Microsoft Office\root\Office1x

    注意事項

    1x 佔位符代表您版本的 Office (16 = Office 2016,15 = Office 2013) 。

  3. 以滑鼠右鍵按兩下觸發錯誤的 Office 應用程式,然後選取 [ 屬性]

  4. 如果 [ 兼容性] 索 引標籤可供使用,請選取它,然後遵循下列步驟。 如果 [ 兼容性] 索 引標籤無法使用,請移至步驟 5。

    1. 在 [ 兼容性] 索 引標籤上,清除 [ 在相容性模式中執行此程式] 選項
    2. 選取 [變更所有用戶的設定]
    3. 在 [ 所有使用者的兼容性 ] 索引標籤上,清除 [ 在相容性模式中執行此程式] 選項
    4. 選取兩次 [確定]
  5. 如果 [兼容性] 索引標籤無法使用,請在應用程式的 [屬性] 頁面上選取 [取消] 來關閉它,然後遵循下列步驟:

    1. 以滑鼠右鍵按兩下 [Outlook.exe],然後選 取 [針對兼容性進行疑難解答]
    2. 取 [疑難解答程式]
    3. 清除所有選項,然後選取 [ 下一步]
    4. 選取 [ 否,我已完成問題調查 ] 選項,然後選取 [ 下一步]
    5. 選取 [關閉]

其他相關資訊

如需詳細資訊,請參閱 Outlook 無法在 Windows 7 或 8 中啟動