共用方式為


選取 [測試及啟用信箱] 之後,信箱需要 Office 365 系統管理員警示的核准

本文提供您在 Microsoft Dynamics 365 中選取信箱記錄上的 [測試及啟用信箱] 按鈕之後,可能會收到錯誤的解決方法。

適用於: Microsoft Dynamics CRM
原始 KB 編號: 4014483

徵兆

在 Microsoft Dynamics 365 (在線) 的信箱記錄上選取 [測試及啟用信箱] 按鈕之後,您遇到下列其中一個錯誤警示:

無法收到電子郵件,因為信箱 <信箱名稱> 的電子郵件位址需要 Office 365 系統管理員核准。 信箱未同步處理。 關於此情況的通知會張貼在電子郵件伺服器配置檔的擁有者Microsoft Exchange Online 的警示牆上。

無法傳送電子郵件,因為信箱 <名稱> 的電子郵件位址需要 Office 365 系統管理員核准。 信箱未同步處理。 已通知 Exchange Online Microsoft電子郵件伺服器設定檔的擁有者。

無法同步約會、聯繫人和工作,因為信箱 <信箱名稱> 的電子郵件位址需要 Office 365 系統管理員核准。 關於此情況的通知會張貼在電子郵件伺服器配置檔的擁有者Microsoft Exchange Online 的警示牆上。

您也可以在信箱記錄中看到下列通知:

在 Office 365 系統管理員核准信箱的電子郵件位址之前,將不會處理此信箱的電子郵件。 如需詳細資訊,請連絡系統管理員。

原因

搭配 Exchange Online 使用 Microsoft Dynamics 365 (online)時,信箱記錄的電子郵件地址必須由具有全域管理員或 Exchange 系統管理員角色的 Office 365 使用者核准。

解決方法

  1. 以具有下列許可權的使用者身分登入 Microsoft Dynamics 365 (在線):
    • Office 365 中的全域管理員或 Exchange 系統管理員角色
    • Microsoft Dynamics 365 中的系統管理員角色
  2. 流覽至 [ 設定] ,然後選取 [ 電子郵件設定]。
  3. 選取 [ 信箱]。
  4. 將檢視從 [我的作用中信箱] 變更為 [作用中信箱]。
  5. 選取信箱,然後選取 [ 核准電子郵件] 按鈕。
  6. 核准信箱之後,您可以選取信箱,然後選取 [測試及啟用信箱 ] 按鈕。

注意

如果測試結果不成功,您可以開啟信箱記錄,然後按兩下 [警示] 區段。 檢視記錄的任何錯誤詳細數據。 如需有關最近核准需求變更的詳細資訊,包括如何停用這項需求,請參閱 Dynamics 365 中的信箱核准變更。

其他相關資訊

如需全域管理員和 Exchange 系統管理員角色以及在 Office 365 中指派系統管理員角色的詳細資訊,請參閱下列資源: