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設定適用於手機和平板電腦Microsoft Dynamics CRM 時,您會收到錯誤訊息

本文提供針對手機和平板電腦設定 Dynamics CRM 時所發生的錯誤解決方案。

適用於: Microsoft Dynamics CRM 2013、Microsoft Dynamics CRM 2016、Microsoft Dynamics CRM 2015
原始 KB 編號: 2899983

徵兆

您已安裝 Microsoft Dynamics CRM 手機和平板電腦應用程式,然後在您嘗試連線到 Microsoft Dynamics CRM 組織時收到下列錯誤:

Windows / iOS 應用程式:

「您的伺服器無法使用或不支援此應用程式」

Android:

「此作業失敗,因為您已離線。 重新連線,然後再試一次。

原因

如果 Microsoft Dynamics CRM 網站或同盟伺服器,例如 ADFS 的憑證不受信任,就會在內部部署環境中發生此錯誤。

如果您的組織與 Office 365 同盟,且同盟伺服器的憑證,例如 ADFS 不受信任,則在線組織可能會發生此錯誤。

解決方法

請確定使用的 SSL(安全套接字層)憑證是受信任的,方法是使用公開信任的憑證,或將 Microsoft Dynamics CRM 網站憑證和同盟伺服器的證書頒發機構單位憑證新增至裝置。

將證書頒發機構單位憑證新增至適當的裝置會要求您從具有該憑證的裝置導出證書頒發機構單位憑證,然後匯入憑證。 在大部分情況下,您可以在裝置上取得導出的憑證,並加以開啟以安裝/匯入。

其他相關資訊

如果您擷取追蹤,則會記錄下列錯誤:

Windows 8:

「存取此資源所需的安全性憑證無效」

iPad:

「載入應用程式因 SSL 錯誤而失敗」

如需安裝證書頒發機構單位憑證的詳細資訊,請參閱下列文章:

協力廠商資訊免責聲明

本文提及的協力廠商產品是由與 Microsoft 無關的獨立廠商所製造。 Microsoft 不以默示或其他方式,提供與這些產品的效能或可靠性有關的擔保。