InvalidOutgoingMailboxEmailAddress 錯誤會出現在 Dynamics 365 信箱警示Microsoft
本文提供在 Dynamics 365 信箱警示 Microsoft中發生 InvalidOutgoingMailboxEmailAddress 錯誤的解決方案。
適用於: Microsoft Dynamics 365 Customer Engagement Online
原始 KB 編號: 4500801
徵兆
當您在 Microsoft dynamics 365 的信箱記錄上選取 [ 測試及啟用信箱 ] 時,測試結果不會成功。 此外,下列其中一個警示會出現在信箱的 [警示] 區段中:
信箱 [信箱名稱] 無法傳送電子郵件,因為信箱記錄沒有有效的電子郵件位址。 信箱未同步處理。 關於此情況的通知會張貼在電子郵件伺服器配置檔的擁有者Microsoft Exchange Online 的警示牆上。
電子郵件伺服器錯誤碼:InvalidOutgoingMailboxEmailAddress
信箱 [信箱名稱] 無法收到電子郵件,因為信箱記錄沒有有效的電子郵件位址。 信箱未同步處理。 關於此情況的通知會張貼在電子郵件伺服器配置檔的擁有者Microsoft Exchange Online 的警示牆上。
電子郵件伺服器錯誤碼:InvalidIncomingMailboxEmailAddress
原因
如果信箱記錄的 [電子郵件位址 ] 字段中沒有有效的電子郵件位址,就會發生此錯誤。
解決方法
若要修正此問題,請依照下列步驟操作:
- 更正 [電子郵件位址] 字段中的值,然後選取 [儲存]。
- 再次選取 [ 測試及啟用信箱] 按鈕。
- 如果測試結果不成功,請在 [ 警示 ] 索引標籤中檢視訊息和說明連結。