共用方式為


開啟適用於 Outlook Microsoft 的 Dynamics CRM 或 Dynamics CRM 用戶端時,系統會提示您輸入使用者名稱和密碼

本文提供您在開啟 Microsoft Dynamics CRM 或 Microsoft Dynamics CRM 用戶端 Microsoft Office Outlook 時,系統提示您輸入認證的問題的解決方法。

適用於: Microsoft Dynamics CRM 2011
原始 KB 編號: 892666

徵兆

當您開啟 Microsoft Dynamics CRM 或 Microsoft Dynamics CRM for Microsoft Office Outlook 時,系統會提示您輸入使用者名稱和密碼。

原因

當下列其中一個條件成立時,就會發生此問題:

  • Microsoft Internet Explorer 中的 [提示使用者名稱和密碼] 選項已啟用。
  • 您的計算機正在執行,且Microsoft Dynamics CRM 網站的使用者名稱和密碼會儲存在您的電腦上。
  • Domain Users 群組的成員無法存取 Microsoft Dynamics CRM 伺服器上的 C:\Windows\Temp 資料夾。
  • Microsoft Dynamics CRM 網站不會新增至 Internet Explorer 中的本機內部網路網站清單。
  • Internet Explorer 中未選取 [ 整合式 Windows 驗證 ] 複選框。
  • 您正在 Internet Explorer 中使用代理伺服器來設置 LAN。

解決方案 1 - 修改 Internet Explorer 中的安全性設定

若要修改 Internet Explorer 中的安全性設定,請遵循下列步驟:

  1. 啟動 Internet Explorer。

  2. 選取 [工具],選取 [因特網選項],然後選取 [ 安全性] 索引卷標。

  3. 如果您的計算機已連線到因特網,請選取 [因特網],然後選取 [ 自定義層級]。

    如果您的計算機只連線到近端內部網路,請選取 [ 近端內部網络],然後選取 [ 自定義層級]。

  4. 在 [安全性設定] 對話框中,確定已在 [用戶驗證] 底下啟用 [使用目前使用者名稱和密碼自動登入]。

  5. 選擇確定 兩次。

解決方式 2 - 刪除儲存的使用者名稱和密碼

如果您的計算機執行Microsoft Windows XP 或 Microsoft Windows Server 2003,請遵循下列步驟來刪除 Microsoft Dynamics CRM 網站的預存使用者名稱和密碼:

  1. 選取 [開始]、指向 [設定]、指向 [控制台]、按兩下 [用戶帳戶],然後選取 [進階] 索引卷標。
  2. 選取 [ 管理密碼]。
  3. 刪除任何參考 Microsoft CRM 伺服器之預存的使用者名稱或密碼。

如果您的電腦執行另一個版本的 Windows,請遵循下列步驟:

  1. 啟動 Internet Explorer。
  2. 選取 [工具],然後選取 [ 因特網選項]。
  3. 選取 [內容] 索引標籤,選取 [自動完成],選取 [清除密碼],然後選取 [確定]。

解決方案 3 - 將網域使用者群組成員的存取權授與

若要將網域使用者群組存取權授與 Microsoft Dynamics CRM 伺服器上 C:\Windows\Temp 資料夾的成員,請遵循下列步驟:

  1. 在 Windows 檔案總管中,於 Windows 資料夾或 Microsoft Dynamics CRM 伺服器的 Winnt 資料夾中找到 Temp 資料夾。
  2. 以滑鼠右鍵按兩下 [暫存] 資料夾,選取 [屬性],然後選取 [ 安全性] 索引標籤。
  3. 選取 [新增 ] 以開啟 [ 選取使用者、計算機或群組 ] 對話框。
  4. 查看 列表中,選取 選取網域
  5. 選取 [ 網域使用者] 群組,選取 [新增],然後選取 [ 確定]。
  6. 請確定已選取下列權限的複選框,然後選取 [ 確定]:
    • 讀取和執行
    • 列出資料夾內容
    • 參閱

解決方案 4 - 將 Microsoft CRM 網站新增至 Internet Explorer 中的本機內部網路網站清單

  1. 啟動 Internet Explorer。
  2. 選取 [工具],選取 [因特網選項],然後選取 [ 安全性] 索引卷標。
  3. 選取 本地內部網路,選取 網站,然後選取 進階
  4. 新增 Microsoft Dynamics CRM 伺服器名稱、Microsoft Dynamics CRM 伺服器完整功能變數名稱 (FQDN),以及您為 Microsoft Dynamics CRM URL 建立的任何主機標頭或別名名稱。
  5. 選取關閉

解決方案 5 - 在 Internet Explorer 中啟用整合式 Windows 驗證

  1. 啟動 Internet Explorer。
  2. 選取 [工具],選取 [因特網選項],然後選取 [ 進階 ] 索引卷標。
  3. 確認已選取 [ 啟用整合式 Windows 驗證] 複選框。

解決方式 6 - 在 Internet Explorer 中設定 Proxy 伺服器設定

  1. 啟動 Internet Explorer。
  2. 選取 [工具]、選取 [因特網選項],然後選取 [ 連線] 索引卷標。
  3. 選取 [LAN 設定],清除 [ 為您的 LAN 使用 Proxy 伺服器] 複選框,然後選取 [ 確定]。