共用方式為


Microsoft Dynamics CRM Outlook 用戶端內的 Windows 無法正確顯示

本文提供 Microsoft Dynamics CRM for Microsoft Office Outlook 用戶端內Microsoft Dynamics CRM 視窗無法完全呈現時系統顯示縮放比例大於 100% 的問題解決方式。

適用於: Microsoft Dynamics CRM 2011、Microsoft Dynamics CRM 2013、適用於 Microsoft Office Outlook 的 Microsoft Dynamics CRM 用戶端
原始 KB 編號: 2908799

徵兆

Microsoft Dynamics CRM 視窗在 Microsoft Dynamics CRM 的 Outlook 用戶端中,當系統顯示器的縮放層級大於 100% 時,不會正確顯示。

原因

Microsoft Dynamics CRM 視窗的大小是已設定的。 當縮放增加時,文字會在視窗內展開,但視窗不會重設大小。

解決方法

若要解決此問題,請遵循下列步驟,將 [顯示] 縮放比例設定為 100% :

  1. 在已設定CRM Outlook用戶端的用戶端電腦上,選取 [控制面板]。
  2. 選取 [外觀] 和 [個人化]。
  3. 選取 [顯示]。
  4. 選取 較小 - 100%
  5. 選擇 套用
  6. 登出工作站。
  7. 重新登入工作站。

其他相關資訊

最大問題出現在查閱窗口。 例如,當使用者在 Outlook 中啟用了適用於 Outlook 的 Microsoft Dynamics CRM 附加元件後建立電子郵件時,可以選取 [設定相關]。 這麼做後,查閱視窗會彈出,[尋找] 下拉式清單現在不見了。