共用方式為


當您在 Microsoft Dynamics CRM 中選取 [追蹤] 時,出現您沒有存取這些記錄的權限錯誤。

本文提供了在 Microsoft Dynamics CRM 的 Outlook 中,選擇 [追蹤] 時出現「您沒有許可權存取這些記錄」錯誤的解決方案。

適用於: Microsoft Dynamics CRM 2015、Microsoft Dynamics CRM 2016
原始 KB 編號: 3140750

徵兆

當您在 Microsoft Dynamics CRM for Outlook 內選取 [Microsoft Dynamics CRM] 中的 [追蹤 ],就會失敗並出現下列錯誤:

您沒有存取這些記錄的許可權。 請連絡您的 Microsoft Dynamics CRM 系統管理員。

原因

在您的使用者紀錄中,Microsoft Dynamics CRM 缺少讀取記錄建立和更新規則實體的許可權。 Microsoft知道此問題,並計劃提供修正程式,因此不需要此許可權才能追蹤電子郵件。 同時,您可以使用解決一節中提供的因應措施。

解決方法

以系統管理員角色的使用者身分登入 Microsoft Dynamics CRM。 找出指派給用戶的安全性角色。 在安全性角色的 [ 服務管理 ] 頁籤上,提供記錄建立與更新規則實體的讀取存取權。

其他相關資訊

如果您擷取用戶端 CRM 追蹤,則會記錄下列資訊:

主要使用者(Id={GUID},type=8)缺少 prvReadConvertRule 權限(Id=<GUID>) 2015-08-21T15:27:32.0596285Z