Security Bulletin

Microsoft Security Bulletin MS13-038 - 重大

Internet Explorer 適用的資訊安全更新 (2847204)

發行: 2013年5月14日 | 更新: 2013年6月4日

版本: 1.1

一般資訊

提要

此資訊安全更新可解決 Internet Explorer 中一項已公開揭露的資訊安全風險。如果使用者使用 Internet Explorer 檢視蓄意製作的網頁,此資訊安全風險可能會允許遠端執行程式碼。成功利用此資訊安全風險的攻擊者可以取得與目前使用者相同的使用者權限。系統上帳戶使用者權限較低的使用者,其受影響的程度比擁有系統管理權限的使用者要小。

對於 Windows 用戶端上的 Internet Explorer 8,此資訊安全更新的等級為「重大」;對於 Windows 伺服器上的 Internet Explorer 8,等級為「中度」。對於 Internet Explorer 9,此資訊安全更新沒有嚴重性等級。如需詳細資訊,請參閱本節中的<受影響及不受影響的軟體>小節。

此資訊安全更新會修改 Internet Explorer 處理記憶體中物件的方式,藉此解決此資訊安全風險。如需更多有關此資訊安全風險的資訊,請參閱下節<資訊安全風險資訊>下的特定資訊安全風險項目的<常見問題集 (FAQ)>小節。

本資訊安全更新也能解決 Microsoft 資訊安全摘要報告 2847140 中首先提出的資訊安全風險。

建議。 大部分客戶都已啟用自動更新,並且不必須採取任何行動,因為資訊安全更新將自動下載和安裝。沒有啟用自動更新的客戶則必須檢查更新,並手動安裝更新。如需有關自動更新中特定設定選項的資訊,請參閱 Microsoft 知識庫文件編號 294871

若是系統管理員和企業安裝,或是想要手動安裝此資訊安全更新的使用者,Microsoft 建議客戶使用更新管理軟體,立即套用更新,或使用 Microsoft Update 服務檢查更新。

另請參閱本公告下文的<偵測與部署工具及指南>一節。

知識庫文件

知識庫文件 2847204
檔案資訊
SHA1/SHA2 雜湊
已知問題

受影響及不受影響的軟體

下列軟體已經過測試判斷哪些版號或版本會受到影響。其他版本超過它們的支援週期或不受影響。若要瞭解您的軟體版本的支援週期,請參閱 Microsoft 產品技術支援週期網站

受影響的軟體

作業系統 元件 最大資訊安全影響 彙總嚴重性等級 已取代更新
Internet Explorer 8
Windows XP Service Pack 3 [Internet Explorer 8](https://www.microsoft.com/download/details.aspx?familyid=559f95b2-d03e-40f6-885c-d2d4803bda35)  (2847204) 遠端執行程式碼 重大
Windows XP Professional x64 Edition Service Pack 2 [Internet Explorer 8](https://www.microsoft.com/download/details.aspx?familyid=50924de9-5fe3-424f-a649-950d06df1e62)  (2847204) 遠端執行程式碼 重大
Windows Server 2003 Service Pack 2 [Internet Explorer 8](https://www.microsoft.com/download/details.aspx?familyid=4358f330-2218-4a86-a66f-9d81270d7dd2)  (2847204) 遠端執行程式碼 中度
Windows Server 2003 x64 Edition Service Pack 2 [Internet Explorer 8](https://www.microsoft.com/download/details.aspx?familyid=e8fe8689-716a-43ea-9a6b-bc165fdf8bb4)  (2847204) 遠端執行程式碼 中度
Windows Vista Service Pack 2 [Internet Explorer 8](https://www.microsoft.com/download/details.aspx?familyid=a49bf78f-3f50-4839-8d5c-718dc701bf67)  (2847204) 遠端執行程式碼 重大
Windows Vista x64 Edition Service Pack 2 [Internet Explorer 8](https://www.microsoft.com/download/details.aspx?familyid=1f6fce66-cd2a-4cf6-9521-5cefce20456a)  (2847204) 遠端執行程式碼 重大
適用於 32 位元系統的 Windows Server 2008 Service Pack 2 [Internet Explorer 8](https://www.microsoft.com/download/details.aspx?familyid=de6d60e6-0168-4c91-b4f5-b67097f72603)  (2847204) 遠端執行程式碼 中度
適用於 x64 型系統的 Windows Server 2008 Service Pack 2 [Internet Explorer 8](https://www.microsoft.com/download/details.aspx?familyid=76d5934a-d9b3-4412-8dce-ee9f91e83426)  (2847204) 遠端執行程式碼 中度
適用於 32 位元系統的 Windows 7 Service Pack 1 [Internet Explorer 8](https://www.microsoft.com/download/details.aspx?familyid=49cad8af-a589-4115-887a-63f883d365c2)  (2847204) 遠端執行程式碼 重大
適用於 x64 型系統的 Windows 7 Service Pack 1 [Internet Explorer 8](https://www.microsoft.com/download/details.aspx?familyid=e807d4ca-5856-4c85-b637-209d1e4e97f1)  (2847204) 遠端執行程式碼 重大
適用於 x64 型系統的 Windows Server 2008 R2 Service Pack 1 [Internet Explorer 8](https://www.microsoft.com/download/details.aspx?familyid=1f1f2484-364b-4aa1-8c4e-275a420818b8)  (2847204) 遠端執行程式碼 中度
適用於 Itanium 型系統的 Windows Server 2008 R2 Service Pack 1 [Internet Explorer 8](https://www.microsoft.com/download/details.aspx?familyid=127fb1a3-b199-4801-80c9-24cf7d71d7d7)  (2847204) 遠端執行程式碼 中度
Internet Explorer 9
Windows Vista Service Pack 2 [Internet Explorer 9](https://www.microsoft.com/download/details.aspx?familyid=5464aef7-a449-446d-b3d3-f82ec48a5a90)  (2847204) 無嚴重性等級[1]
Windows Vista x64 Edition Service Pack 2 [Internet Explorer 9](https://www.microsoft.com/download/details.aspx?familyid=a2a42aa7-fb44-438c-a6cf-961457be54a6)  (2847204) 無嚴重性等級[1]
適用於 32 位元系統的 Windows Server 2008 Service Pack 2 [Internet Explorer 9](https://www.microsoft.com/download/details.aspx?familyid=741f74c7-f36a-4ad8-be94-a3e041cc99ff)  (2847204) 無嚴重性等級[1]
適用於 x64 型系統的 Windows Server 2008 Service Pack 2 [Internet Explorer 9](https://www.microsoft.com/download/details.aspx?familyid=67e1c44f-ac6f-48f9-bf9d-f84fa7f506da)  (2847204) 無嚴重性等級[1]
適用於 32 位元系統的 Windows 7 Service Pack 1 [Internet Explorer 9](https://www.microsoft.com/download/details.aspx?familyid=bbe3065a-eb6b-43aa-8cac-d4b0229304ea)  (2847204) 無嚴重性等級[1]
適用於 x64 型系統的 Windows 7 Service Pack 1 [Internet Explorer 9](https://www.microsoft.com/download/details.aspx?familyid=04514796-db39-4a6c-b1b0-617a73d467de)  (2847204) 無嚴重性等級[1]
適用於 x64 型系統的 Windows Server 2008 R2 Service Pack 1 [Internet Explorer 9](https://www.microsoft.com/download/details.aspx?familyid=6fefe9ec-e69d-4651-8e37-c7c614ef2161)  (2847204) 無嚴重性等級[1]
[1]嚴重性等級不適用此指定軟體的更新,因為在預設設定中會封鎖此公告討論之資訊安全風險的已知攻擊行為。不過,Microsoft 仍建議此軟體的客戶套用此資訊安全更新,以做為深度防禦措施。

不受影響的軟體

作業系統 元件
Internet Explorer 6
Windows XP Service Pack 3 Internet Explorer 6
Windows XP Professional x64 Edition Service Pack 2 Internet Explorer 6
Windows Server 2003 Service Pack 2 Internet Explorer 6
Windows Server 2003 x64 Edition Service Pack 2 Internet Explorer 6
適用於 Itanium 型系統的 Windows Server 2003 SP2 Internet Explorer 6
Internet Explorer 7
Windows XP Service Pack 3 Internet Explorer 7
Windows XP Professional x64 Edition Service Pack 2 Internet Explorer 7
Windows Server 2003 Service Pack 2 Internet Explorer 7
Windows Server 2003 x64 Edition Service Pack 2 Internet Explorer 7
適用於 Itanium 型系統的 Windows Server 2003 SP2 Internet Explorer 7
Windows Vista Service Pack 2 Internet Explorer 7
Windows Vista x64 Edition Service Pack 2 Internet Explorer 7
適用於 32 位元系統的 Windows Server 2008 Service Pack 2 Internet Explorer 7
適用於 x64 型系統的 Windows Server 2008 Service Pack 2 Internet Explorer 7
適用於 Itanium 型系統的 Windows Server 2008 Service Pack 2 Internet Explorer 7
Internet Explorer 10
適用於 32 位元系統的 Windows 7 Service Pack 1 Internet Explorer 10
適用於 x64 型系統的 Windows 7 Service Pack 1 Internet Explorer 10
適用於 x64 型系統的 Windows Server 2008 R2 Service Pack 1 Internet Explorer 10
適用於 32 位元系統的 Windows 8 Internet Explorer 10
適用於 64 位元系統的 Windows 8 Internet Explorer 10
Windows Server 2012 Internet Explorer 10
Windows RT Internet Explorer 10
Server Core 安裝
適用於 32 位元系統的 Windows Server 2008 Service Pack 2 (Server Core 安裝) 不適用
適用於 x64 型系統的 Windows Server 2008 Service Pack 2 (Server Core 安裝) 不適用
適用於 x64 型系統的 Windows Server 2008 R2 Service Pack 1 (Server Core 安裝) 不適用
Windows Server 2012 (Server Core 安裝) 不適用

更新常見問題集

此 MS13-038 更新是 Internet Explorer 的積存資訊安全更新嗎?   否。此 MS13-038 資訊安全更新只會解決此公告中描述的資訊安全風險。

是否需要安裝 2013 年 5 月的 Internet Explorer積存資訊安全更新 MS13-037?   是。在所有情況下,MS13-038 可保護客戶免受此公告所討論的資訊安全風險影響。但是,若客戶尚未安裝最新的 Internet Explorer 積存資訊安全更新,有可能會在安裝 MS13-038 更新後發生相容性問題。

客戶必須確保已安裝最新的 Internet Explorer 積存資訊安全更新 MS13-037,以避免發生相容性問題。

MS13-037 和 MS13-038 都提供 Internet Explorer 資訊安全更新我是否必須按照特定順序來安裝這些資訊安全更新**?**   否。如果多項更新都是針對同一個 Internet Explorer 版本,您就無需按照特定順序套用。

如果我套用了 Microsoft 資訊安全摘要報告 2847140 中適用於 Internet Explorer 的自動化 Microsoft Fix it 解決方案,在套用此更新之前,是否需要先復原該因應措施?   已實作 Microsoft 資訊安全摘要報告 2847140Microsoft Fix it 解決方案「CVE-2013-1347 MSHTML Shim 因應措施」的客戶,在套用此更新前,不需要復原 Microsoft Fix it 解決方案

但是,因為不再需要此因應措施,客戶可能會希望在安裝此更新後復原因應措施。如需如何復原此因應措施的詳細資訊,請參閱本公告中的資訊安全風險因應措施。

此公告中指出的資訊安全風險如何影響 Server Core 安裝?   支援版本的 Windows Server 2008、Windows Server 2008 R2 或 Windows Server 2012 若是使用 Server Core 安裝選項所安裝,便不受本更新所解決的資訊安全風險影響,如「不受影響的軟體」表中所述。如需此安裝選項的詳細資訊,請參閱下列 TechNet 文章:管理 Server Core 安裝: 概觀維護 Server Core 安裝,以及 Server Core 與 Full Server 整合概觀 (以上皆為英文)。

什麼是深度防禦?   就資訊安全而言,深度防禦指的是一種建構多層防線,以協助防堵攻擊者危害網路或系統資訊安全的一種方法。

我所使用的軟體是此資訊安全公告中討論的軟體之舊版。該怎麼辦?   本公告所列出的受影響軟體版本已經過測試判斷哪些版本會受到影響。其他版本超出它們的支援週期。如需瞭解產品生命週期的更多資訊,請參閱 Microsoft 支援週期網站。

使用此軟體舊版的客戶應優先考慮移轉至支援的版本,以避免因潛在的資訊安全風險而遭受攻擊。若要瞭解您的軟體版本的支援週期,請參閱選擇一個產品檢視其支援週期資訊。如需更多關於上述軟體版本的 Service Pack 的資訊,請參閱 Service Pack 週期支援政策

需要舊版軟體額外支援服務的客戶,請連絡 Microsoft 客戶小組人員、技術支援經理或適當的 Microsoft 協力廠商,以取得所需的額外支援。尚未簽訂聯盟、優先或授權合約的客戶,可以連絡當地的 Microsoft 銷售辦公室。如需連絡資訊,請參閱 Microsoft 全球資訊網站,在 [Contact Information] (連絡資訊) 清單中選擇國家,然後按一下 [Go] (前往) 查看各地的連絡電話號碼。連絡時,請指明要連絡當地優先支援服務行銷經理。如需更多資訊,請參閱 Microsoft 技術支援週期準則常見問答集

資訊安全風險資訊

嚴重性等級和資訊安全風險識別碼

下列嚴重性等級是假設資訊安全風險可能造成的最嚴重影響而評定。在本資訊安全公告發行的 30 天內,如需資訊安全風險之易遭利用性與嚴重性等級和資訊安全影響之間對應關係的資訊,請參閱 5 月份公告摘要中的<資訊安全風險索引>。如需更多資訊,請參閱 Microsoft 資訊安全風險入侵指數

依受影響軟體列出的資訊安全風險嚴重性等級和最大資訊安全影響
受影響的軟體 Internet Explorer 釋放後使用資訊安全風險 - CVE-2013-1347 彙總嚴重性等級
Internet Explorer 8
Windows XP Service Pack 3 的 Internet Explorer 8 **重大**  遠端執行程式碼 **重大**
Windows XP Professional x64 Edition Service Pack 2 的 Internet Explorer 8 **重大**  遠端執行程式碼 **重大**
Windows 2003 Service Pack 2 中的 Internet Explorer 8 **中度**  遠端執行程式碼 **中度**
Windows Server 2003 x64 Edition Service Pack 2 的 Internet Explorer 8 **中度**  遠端執行程式碼 **中度**
Windows Vista Service Pack 2 中的 Internet Explorer 8 **重大**  遠端執行程式碼 **重大**
Windows Vista x64 Edition Service Pack 2 中的 Internet Explorer 8 **重大**  遠端執行程式碼 **重大**
適用於 32 位元系統的 Windows Server 2008 Service Pack 2 中的 Internet Explorer 8 **中度**  遠端執行程式碼 **中度**
適用於 x64 型系統的 Windows Server 2008 Service Pack 2 中的 Internet Explorer 8 **中度**  遠端執行程式碼 **中度**
適用於 32 位元系統的 Windows 7 Service Pack 1 中的 Internet Explorer 8 **重大**  遠端執行程式碼 **重大**
適用於 x64 型系統的 Windows 7 Service Pack 1 中的 Internet Explorer 8 **重大**  遠端執行程式碼 **重大**
適用於 x64 型系統的 Windows Server 2008 R2 Service Pack 1 中的 Internet Explorer 8 **中度**  遠端執行程式碼 **中度**
適用於 Itanium 型系統的 Windows Server 2008 R2 Service Pack 1 中的 Internet Explorer 8 **中度**  遠端執行程式碼 **中度**
Internet Explorer 9
適用於 Windows Vista Service Pack 2 的 Internet Explorer 9 無嚴重性等級[1] 無嚴重性等級
適用於 Windows Vista x64 Edition Service Pack 2 的 Internet Explorer 9 無嚴重性等級[1] 無嚴重性等級
適用於 32 位元系統 Windows Server 2008 Service Pack 2 的 Internet Explorer 9 無嚴重性等級[1] 無嚴重性等級
適用於 x64 型系統 Windows Server 2008 Service Pack 2 的 Internet Explorer 9 無嚴重性等級[1] 無嚴重性等級
適用於 32 位元系統之 Windows 7 Service Pack 1 的 Internet Explorer 9 無嚴重性等級[1] 無嚴重性等級
適用於 x64 型系統之 Windows 7 Service Pack 1 的 Internet Explorer 9 無嚴重性等級[1] 無嚴重性等級
適用於 x64 型系統的 Windows Server 2008 R2 Service Pack 1 之 Internet Explorer 9 無嚴重性等級[1] 無嚴重性等級
[1]嚴重性等級不適用此指定軟體的更新,因為在預設設定中會封鎖此公告討論之資訊安全風險的已知攻擊行為。不過,Microsoft 仍建議此軟體的客戶套用此資訊安全更新,以做為深度防禦措施。

Internet Explorer 釋放後使用資訊安全風險 - CVE-2013-1347

Internet Explorer 存取記憶體內已遭刪除或配置不當的物件的方式中,存在一個遠端執行程式碼的資訊安全風險。此資訊安全風險有損毀記憶體之虞,其結果將使攻擊者得以在 Internet Explorer 程式內,以目前使用者的權限等級執行任意程式碼。攻擊者可以針對這個經由 Internet Explorer 引起的資訊安全風險來設計並架設蓄意製作的網站,然後引誘使用者檢視該網站。

若要以一般性資訊安全風險清單中的標準項目來檢視此資訊安全風險,請參閱 CVE-2013-1347 (英文)。

緩和因素

緩和因素是指存在於預設狀態中的設定、共用設定或一般最佳作法,可能會減少資訊安全風險影響的嚴重性。下列緩和因素可能對您的狀況有所助益:

  • 成功利用此資訊安全風險的攻擊者可以取得與目前使用者相同的使用者權限。系統上帳戶使用者權限較低的使用者,其受影響的程度比擁有系統管理權限的使用者要小。
  • 在網頁式攻擊的案例中,攻擊者可能會架設蓄意製作的網站,經由 Internet Explorer 來利用這個資訊安全風險。攻擊者也可能利用受侵害的網站,以及接受或裝載使用者提供內容或廣告的網站。這些網站可能含有經過蓄意製作並利用此資訊安全風險的內容。但是,攻擊者無法強迫使用者檢視受攻擊者控制的內容, 而是引誘使用者自行前往。一般的做法是設法讓使用者點選電子郵件訊息或 Instant Messenger 中通往攻擊者網站的連結,或開啟經由電子郵件傳送的附件。
  • 依照預設,Windows Server 2003、Windows Server 2008、Windows Server 2008 R2 和 Windows Server 2012 上的 Internet Explorer 會以稱為增強式資訊安全設定的受限制模式執行。此模式可緩和此資訊安全風險。如需更多資訊,請參閱資訊安全風險<常見問題集>關於 Internet Explorer 增強式資訊安全設定的部份。
  • 依照預設,所有受支援版本的 Microsoft Outlook、Microsoft Outlook Express 及 Windows Mail 都會開啟 [限制的網站] 區域的 HTML 電子郵件訊息。[限制的網站] 區域會停用指令碼與 ActiveX 控制項,進而協助降低攻擊者能夠利用此資訊安全風險執行惡意程式碼的風險。如果使用者按下電子郵件訊息中的連結,仍有可能因為網頁式攻擊而受此資訊安全風險遭利用的影響。

因應措施

因應措施指的是無法徹底修正資訊安全風險,但有助於在套用更新之前封鎖已知攻擊模式的設定變更。Microsoft 測試了下列因應措施和狀態,討論因應措施是否會降低功能:

  • 套用 Microsoft Fix it 解決方案「CVE-2013-1347 MSHTML Shim 因應措施」可防止此問題遭到利用。

    請參閱 Microsoft 知識庫文件編號 2847204,以使用自動化 Microsoft Fix It 解決方案來啟用或停用此因應措施。

  • 將 [網際網路] 及 [近端內部網路] 安全性區域設定為 [高],可封鎖這些區域中的 ActiveX 控制項及動態指令碼處理

    只要將網際網路安全性區域設定變更為封鎖 ActiveX 控制項及動態指令碼處理,即可防範此資訊安全風險遭到利用。做法是將瀏覽器的資訊安全設定為 [高]。

    若要在 Internet Explorer 中提高瀏覽器的安全層級,請執行下列步驟:

    1. 在 Internet Explorer 的 [工具] 功能表,按一下 [網際網路選項]。
    2. 在 [網際網路選項] 對話方塊中,按一下 [安全性] 索引標籤,再按 [網際網路]。
    3. 在 [此區域的安全性等級] 下方,將滑桿移至 [高]。如此即可將您所造訪的所有網站都設定為 [高] 安全層級。
    4. 按一下 [近端內部網路]。
    5. 在 [此區域的安全性等級] 下方,將滑桿移至 [高]。如此即可將您所造訪的所有網站都設定為 [高] 安全層級。
    6. 按一下 [確定] 接受所有變更,回到 Internet Explorer。

    **注意:**如果沒有顯示滑桿,按一下 [預設等級],再將滑桿移至 [高]。

    **注意:**設定為 [高] 安全性層級可能會使部分網站無法正確運作。如果變更這項設定之後,您在使用網站時遇到問題,而又確定該網站安全無虞能放心使用,便可將該網站加入信任的網站清單中。如此一來,即使採用 [高] 設定,該網站仍可正確運作。

    **因應措施的影響。**封鎖 ActiveX 控制項和動態指令碼處理會產生副作用。許多網際網路及內部網路的網站使用 ActiveX 或動態指令碼提供額外的功能。例如,線上電子商務網站或銀行網站會利用 ActiveX 控制項提供功能表、訂單、甚至是帳戶明細。封鎖 ActiveX 控制項或動態指令碼處理是一種通用設定,該設定會影響所有網際網路及內部網路網站。如果您不希望封鎖這些網站的 ActiveX 控制項或動態指令碼處理,請使用「將信任的網站加入 Internet Explorer [信任的網站] 區域」的步驟。

    將信任的網站加入 Internet Explorer [信任的網站] 區域。

    當您完成設定,使 Internet Explorer 在網際網路區域及近端內部網路區域封鎖 ActiveX 控制項及動態指令碼處理之後,即可將信任的網站加入 Internet Explorer [信任的網站] 區域。之後您就可以依照平時習慣使用信任的網站,同時預防不信任網站的這類攻擊。我們建議您只將信任的網站加入 [信任的網站] 區域。

    若要如此做,請執行下列步驟:

    1. 在 Internet Explorer 中,依序按一下 [工具] 及 [網際網路選項],然後按一下 [安全性] 索引標籤。
    2. 在 [請選擇網頁內容區域來指定它的資訊安全設定] 方塊中,按一下 [信任的網站],然後按一下 [網站]。
    3. 如果您要加入的網站不需要加密通道,請按一下滑鼠清除 [此區域內的所有網站 需要伺服器驗證 (https:)] 核取方塊。
    4. 在 [將這個網站新增到區域] 方塊中,鍵入信任網站的 URL,然後按一下 [新增]。
    5. 為每一個要加入此區域的網站重複以上步驟。
    6. 按兩次 [確定] 接受所有變更,回到 Internet Explorer。

    **注意:**您可以加入任何您相信不會對您的系統進行惡意動作的網站。建議您加入 *.windowsupdate.microsoft.com*.update.microsoft.com 這兩個網站。這些網站提供各項更新,並需要 ActiveX 控制項才能安裝更新。

  • 設定 Internet Explorer,以便在執行動態指令碼之前先行提示或停用網際網路及近端內部網路安全性區域內的動態指令碼

    只要將設定變更為在執行或停用網際網路及近端內部網路安全性區域內的動態指令碼之前先提示,即可防範這此資訊安全風險遭到利用。若要如此做,請執行下列步驟:

    1. 在 Internet Explorer 中,按一下 [工具] 功能表的 [網際網路選項]
    2. 按一下 [安全性] 索引標籤
    3. 按一下 [網際網路],然後按 [自訂等級]。
    4. 在 [設定] 的 [指令碼處理] 區段中,按一下 [Active Scripting] 下的 [提示] 或 [停用],然後按一下 [確定]。
    5. 按一下 [近端內部網路],然後按 [自訂層級]。
    6. 在 [設定] 的 [指令碼處理] 區段中,按一下 [Active Scripting] 下的 [提示] 或 [停用],然後按一下 [確定]。
    7. 按兩次 [確定] 回到 Internet Explorer。

    **注意:**在網際網路和近端內部網路安全性區域中停用動態指令碼,可能會導致部分網站無法正確運作。如果變更這項設定之後,您在使用網站時遇到問題,而又確定該網站安全無虞能放心使用,便可將該網站加入信任的網站清單中。這樣就能讓網站正確運作。

    因應措施的影響。 執行動態指令碼前先提示的設定會產生副作用。許多網際網路及內部網路的網站使用動態指令碼提供額外的功能。例如,線上電子商務網站或銀行網站會利用動態指令碼提供功能表、訂單、甚至是帳戶明細。執行動態指令碼前先提示屬於通用設定,會影響所有網際網路及內部網路網站。使用這個因應措施的話,您會時常收到提示。每次出現提示時,如果您覺得可以信任該網站,請按一下 [是] 執行動態指令碼處理。如果您不要收到這些網站的提示,請改用「將信任的網站加入 Internet Explorer [信任的網站] 區域」的步驟。

    將信任的網站加入 Internet Explorer [信任的網站] 區域。

    當您完成設定,使 Internet Explorer 在網際網路區域及近端內部網路區域執行 ActiveX 控制項及動態指令碼處理前會顯示提示之後,即可將信任的網站加入 Internet Explorer [信任的網站] 區域。之後您就可以依照平時習慣使用信任的網站,同時預防不信任網站的這類攻擊。我們建議您只將信任的網站加入 [信任的網站] 區域。

    若要如此做,請執行下列步驟:

    1. 在 Internet Explorer 中,依序按一下 [工具] 及 [網際網路選項],然後按一下 [安全性] 索引標籤。
    2. 在 [請選擇網頁內容區域來指定它的資訊安全設定] 方塊中,按一下 [信任的網站],然後按一下 [網站]。
    3. 如果您要加入的網站不需要加密通道,請按一下滑鼠清除 [此區域內的所有網站 需要伺服器驗證 (https:)] 核取方塊。
    4. 在 [將這個網站新增到區域] 方塊中,鍵入信任網站的 URL,然後按一下 [新增]。
    5. 為每一個要加入此區域的網站重複以上步驟。
    6. 按兩次 [確定] 接受所有變更,回到 Internet Explorer。

    **注意:**您可以加入任何您相信不會對您的系統進行惡意動作的網站。建議您加入 *.windowsupdate.microsoft.com*.update.microsoft.com 這兩個網站。這些網站提供各項更新,並需要 ActiveX 控制項才能安裝更新。

常見問題集

此資訊安全風險的範圍為何?   這是目前使用者內容中的一個遠端執行程式碼資訊安全風險。

造成此資訊安全風險的原因為何?   當 Internet Explorer 嘗試存取已遭刪除之記憶體中的物件時,記憶體可能會遭到損壞,讓攻擊者可以透過目前使用者的權限層級執行任意程式碼。

攻擊者可能會利用此資訊安全風險採取什麼行動?   成功利用此資訊安全風險的攻擊者可以取得與目前使用者相同的使用者權限。如果使目前用者以系統管理的使用者權限登入,成功利用此資訊安全風險的攻擊者可以取得受影響系統的完整控制權。攻擊者接下來將能安裝程式,檢視、變更或刪除資料,或建立具有完整使用者權限的新帳戶。

攻擊者如何利用此資訊安全風險?   攻擊者可以針對這個經由 Internet Explorer 引起的資訊安全風險來設計並架設蓄意製作的網站,然後引誘使用者檢視該網站。攻擊者也可能利用受侵害的網站,以及接受或裝載使用者提供內容或廣告的網站。這些網站可能含有經過蓄意製作並利用此資訊安全風險的內容。但是,攻擊者無法強迫使用者檢視受攻擊者控制的內容, 而是引誘使用者自行前往。一般的做法是設法讓使用者點選電子郵件訊息或 Instant Messenger 中通往攻擊者網站的連結,或開啟經由電子郵件傳送的附件。

因為此資訊安全風險而承受風險的主要系統有哪些?   常使用 Internet Explorer 的系統 (例如工作站或終端伺服器) 的風險最大。

我使用的是適用於 Windows Server 2003、Windows Server 2008 或 Windows Server 2008 R2 的 Internet Explorer。這樣是否會減輕此資訊安全風險的影響?   是。依照預設,Windows Server 2003、Windows Server 2008 和 Windows Server 2008 R2 上的 Internet Explorer 會以稱為增強式資訊安全設定的受限制模式執行。增強式資訊安全設定是一組預先設定好的 Internet Explorer 設定,可以降低使用者或系統管理員在伺服器下載及執行蓄意製作之網頁內容的可能性。對於您尚未新增至 Internet Explorer [信任的網站] 區域的網站,這是一種緩和因素。

EMET 是否有助於減輕企圖利用這個資訊安全風險的攻擊?   是。Enhanced Mitigation Experience Toolkit (EMET) 可讓使用者管理資訊安全緩和技術,此技術讓攻擊者更難利用特定軟體中的資訊安全風險。在有安裝 EMET,並將其設定為能用於 Internet Explorer 的系統上,EMET 有助於緩和 Internet Explorer 中的此資訊安全風險。

如需更多關於 EMET 的資訊,請參閱 The Enhanced Mitigation Experience Toolkit

更新的作用何在?   此更新會修改 Internet Explorer 處理記憶體中物件的方式,藉此解決此資訊安全風險。

本資訊安全公告發行時,此資訊安全風險是否已揭發出來?   是。此資訊安全風險已經遭到公開揭發。這項資訊安全風險已被指派「一般性資訊安全風險」編號 CVE-2013-1347。此資訊安全風險最初是在 Microsoft 資訊安全摘要報告 2847140 中提出。

當本資訊安全公告發行時,Microsoft 是否已接獲任何消息,指出此資訊安全風險已遭有心人士利用?   是。Microsoft 已發現嘗試透過 Internet Explorer 8 利用此資訊安全風險的攻擊。

更新資訊

偵測與部署工具及指南

有幾項資源可協助系統管理員部署資訊安全更新。

  • Microsoft Baseline Security Analyzer (MBSA) 能讓系統管理員掃描本機和遠端系統,查看是否遺漏資訊安全更新及一般資訊安全設定錯誤的狀況。
  • Windows Server Update Services (WSUS)、Systems Management Server (SMS) 和 System Center Configuration Manager (SCCM) 可協助系統管理員散佈資訊安全更新。
  • 應用程式相容性工具組隨附的 Update Compatibility Evaluator 元件可針對所安裝的應用程式簡化其測試和驗證 Windows 更新的過程。

如需上述工具以及其他可使用工具的詳細資訊,請參閱 IT專業人員的資訊安全工具

資訊安全更新部署

受影響的軟體

如需有關您使用系統的特定資訊安全更新資訊,請按下適當的連結:

Windows XP (所有版本)

參考表

下表包含此軟體的資訊安全更新資訊。

資訊安全更新檔案名稱 適用於所有受支援 32 位元版本 Windows XP 的 Internet Explorer 8:
IE8-WindowsXP-KB2847204-x86-ENU.exe
適用於所有受支援 x64 版本 Windows XP 的 Internet Explorer 8:
IE8-WindowsServer2003.WindowsXP-KB2847204-x64-ENU.exe
安裝參數 請參閱 Microsoft 知識庫文件編號 262841
更新記錄檔 適用於所有 Windows XP 支援版本的 Internet Explorer 8:
KB2847204-IE8.log
重新開機需求 在某些情況下,此更新程式不需要重新開機。如果需要的檔案正在使用中,更新程式會要求重新開機。在此情況下,系統會出現訊息提示您重新開機。
移除資訊 適用於所有 Windows XP 支援版本的 Internet Explorer 8:
使用 [控制台] 中的 [新增或移除程式] 項目,或是 %Windir%\ie8updates\KB2847204-IE8\spuninst 資料夾中的 Spuninst.exe 公用程式
檔案資訊 請參閱 Microsoft 知識庫文件編號 2847204
登錄機碼驗證 適用於所有受支援 32 位元版本 Windows XP 的 Internet Explorer 8:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Updates\Windows XP\SP0\KB2847204-IE8\Filelist
適用於所有受支援 x64 版本 Windows XP 的 Internet Explorer 8:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Updates\Windows XP Version 2003\SP0\KB2847204-IE8\Filelist

**注意:**對於受支援版本的 Windows XP Professional x64 Edition 的更新也適用於受支援版本的 Windows Server 2003 x64 Edition。

Windows Server 2003 (所有版本)

參考表

下表包含此軟體的資訊安全更新資訊。

資訊安全更新檔案名稱 所有受支援 32 位元版本 Windows Server 2003 的 Internet Explorer 8:
IE8-WindowsServer2003-KB2847204-x86-ENU.exe
所有受支援 x64 版本 Windows Server 2003 的 Internet Explorer 8:
IE8-WindowsServer2003.WindowsXP-KB2847204-x64-ENU.exe
安裝參數 請參閱 Microsoft 知識庫文件編號 262841
更新記錄檔 適用於所有受支援 32 位元版本和 x64 版本 Windows Server 2003 的 Internet Explorer 8:
KB2847204-IE8.log
重新開機需求 在某些情況下,此更新程式不需要重新開機。如果需要的檔案正在使用中,更新程式會要求重新開機。在此情況下,系統會出現訊息提示您重新開機。
移除資訊 適用於所有受支援 32 位元版本和 x64 版本 Windows Server 2003 的 Internet Explorer 8:
使用 [控制台] 中的 [新增或移除程式] 項目,或是 %Windir%\ie8updates\KB2847204-IE8\spuninst 資料夾中的 Spuninst.exe 公用程式
檔案資訊 請參閱 Microsoft 知識庫文件編號 2847204
登錄機碼驗證 適用於所有受支援 32 位元版本和 x64 版本 Windows Server 2003 的 Internet Explorer 8:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Updates\Windows Server 2003\SP0\KB2847204-IE8\Filelist

**注意:**適用於受支援版本的 Windows Server 2003 x64 Edition 的更新也適用於受支援版本的 Windows XP Professional x64 Edition。

Windows Vista (所有版本)

參考表

下表包含此軟體的資訊安全更新資訊。

資訊安全更新檔案名稱 適用於所有受支援 32 位元版本 Windows Vista 的 Internet Explorer 8:
IE8-Windows6.0-KB2847204-x86.msu
所有受支援 x64 版本 Windows Vista 的 Internet Explorer 8:
IE8-Windows6.0-KB2847204-x64.msu
適用於所有受支援 32 位元版本 Windows Vista 的 Internet Explorer 9:
IE9-Windows6.0-KB2847204-x86.msu
適用於所有受支援 x64 型版本 Windows Vista 的 Internet Explorer 9:
IE9-Windows6.0-KB2847204-x64.msu
安裝參數 請參閱 Microsoft 知識庫文件編號 934307
重新開機需求 在某些情況下,此更新程式不需要重新開機。如果需要的檔案正在使用中,更新程式會要求重新開機。在此情況下,系統會出現訊息提示您重新開機。
移除資訊 WUSA.exe 不支援更新的解除安裝。如要解除安裝 WUSA 所安裝的更新程式,請按一下 [控制台],然後按一下 [安全性]。在 Windows Update 下,按一下 [檢視安裝的更新] 並從更新清單中選取。
檔案資訊 請參閱 Microsoft 知識庫文件編號 2847204
登錄機碼驗證 注意:登錄機碼不存在,無法驗證此更新是否存在。
#### Windows Server 2008 (所有版本) **參考表** 下表包含此軟體的資訊安全更新資訊。

資訊安全更新檔案名稱 所有受支援 32 位元版本之 Windows Server 2008 中的 Internet Explorer 8:
IE8-Windows6.0-KB2847204-x86.msu
所有受支援 x64 版本之 Windows Server 2008 中的 Internet Explorer 8:
IE8-Windows6.0-KB2847204-x64.msu
適用於所有受支援 32 位元版本 Windows Server 2008 的 Internet Explorer 9:
IE9-Windows6.0-KB2847204-x86.msu
適用於所有受支援 x64 型版本 Windows Server 2008 的 Internet Explorer 9:
IE9-Windows6.0-KB2847204-x64.msu
安裝參數 請參閱 Microsoft 知識庫文件編號 934307
重新開機需求 在某些情況下,此更新程式不需要重新開機。如果需要的檔案正在使用中,更新程式會要求重新開機。在此情況下,系統會出現訊息提示您重新開機。
移除資訊 WUSA.exe 不支援更新的解除安裝。如要解除安裝 WUSA 所安裝的更新程式,請按一下 [控制台],然後按一下 [安全性]。在 Windows Update 下,按一下 [檢視安裝的更新] 並從更新清單中選取。
檔案資訊 請參閱 Microsoft 知識庫文件編號 2847204
登錄機碼驗證 注意:登錄機碼不存在,無法驗證此更新是否存在。
#### Windows 7 (所有版本) **參考表** 下表包含此軟體的資訊安全更新資訊。

資訊安全更新檔案名稱 所有受支援 32 位元版本 Windows 7 的 Internet Explorer 8:
Windows6.1-KB2847204-x86.msu
所有受支援 x64 型版本 Windows 7 的 Internet Explorer 8:
Windows6.1-KB2847204-x64.msu
適用於所有受支援 32 位元版本 Windows 7 的 Internet Explorer 9:
IE9-Windows6.1-KB2847204-x86.msu
適用於所有受支援 x64 型版本 Windows 7 的 Internet Explorer 9:
IE9-Windows6.1-KB2847204-x64.msu
安裝參數 請參閱 Microsoft 知識庫文件編號 934307
重新開機需求 在某些情況下,此更新程式不需要重新開機。如果需要的檔案正在使用中,更新程式會要求重新開機。在此情況下,系統會出現訊息提示您重新開機。
移除資訊 若要解除安裝由 WUSA 所安裝的更新程式,請使用 /Uninstall 安裝參數,或按一下 [控制台] 和 [系統及安全性],然後在 Windows Update 項下,按一下 [檢視安裝的更新] 並從更新清單中選取。
檔案資訊 請參閱 Microsoft 知識庫文件編號 2847204
登錄機碼驗證 注意:登錄機碼不存在,無法驗證此更新是否存在。
#### Windows Server 2008 R2 (所有版本) **參考表** 下表包含此軟體的資訊安全更新資訊。

資訊安全更新檔案名稱 所有受支援 x64 型版本之 Windows Server 2008 R2 中的 Internet Explorer 8:
Windows6.1-KB2847204-x64.msu
所有受支援 Itanium 型版本之 Windows Server 2008 R2 中的 Internet Explorer 8:
Windows6.1-KB2847204-ia64.msu
所有受支援 x64 型版本之 Windows Server 2008 R2 中的 Internet Explorer 9:
IE9-Windows6.1-KB2847204-x64.msu
安裝參數 請參閱 Microsoft 知識庫文件編號 934307
重新開機需求 在某些情況下,此更新程式不需要重新開機。如果需要的檔案正在使用中,更新程式會要求重新開機。在此情況下,系統會出現訊息提示您重新開機。
移除資訊 若要解除安裝由 WUSA 所安裝的更新程式,請使用 /Uninstall 安裝參數,或按一下 [控制台] 和 [系統及安全性],然後在 Windows Update 項下,按一下 [檢視安裝的更新] 並從更新清單中選取。
檔案資訊 請參閱 Microsoft 知識庫文件編號 2847204
登錄機碼驗證 注意:登錄機碼不存在,無法驗證此更新是否存在。
### 其他資訊 #### 感謝 Microsoft [感謝](https://technet.microsoft.com/zh-tw/security/gg309157.aspx)下列人士協助我們一同保護我們的客戶: - 感謝 [FireEye](https://www.fireeye.com/) 的 Daniel Caselden 回報 Internet Explorer 釋放後使用資訊安全風險 (CVE-2013-1347) - 感謝 [iSIGHT Partners](https://www.isightpartners.com/) 與我們合作解決 Internet Explorer 釋放後使用資訊安全風險 (CVE-2013-1347) #### Microsoft 主動保護計畫 (MAPP) 為了增強客戶的資訊安全保護,Microsoft 將在每月發行資訊安全更新之前,提前向重要資訊安全軟體提供者提供資訊安全風險資訊。資訊安全軟體提供者可利用此資訊安全風險資訊,透過其資訊安全軟體或裝置 (如防毒軟體、網路入侵偵測系統、或主機入侵預防系統),為客戶提供更新的保護措施。如果要判斷是否有資訊安全軟體提供者的主動保護可用,請造訪由 [Microsoft 主動保護計畫 (MAPP) 合作夥伴](https://www.microsoft.com/security/msrc/collaboration/mapp.aspx) (英文) 上列出的計畫合作夥伴所提供的主動保護計畫網站。 #### 支援 **如何取得此資訊安全更新的說明及支援** - 協助安裝更新: [Microsoft Update 支援](https://support.microsoft.com/ph/6527?ln=zh-tw) - IT 專業人員的資訊安全解決方案: [TechNet 資訊安全疑難排解與支援](https://technet.microsoft.com/security/bb980617.aspx) - 協助保護您的 Windows 電腦免於病毒和惡意軟體攻擊: [病毒解決方案與資訊安全中心](https://support.microsoft.com/contactus/cu_sc_virsec_master?ln=zh-tw) - 您所在國家/地區的當地支援: [國際支援](https://support.microsoft.com/common/international.aspx?ln=zh-tw) #### 免責聲明 Microsoft 知識庫 (Microsoft Knowledge Base) 中的資訊係以其「現狀」提供,並不提供任何形式之擔保。Microsoft 不做任何明示或默示的責任擔保,包括適售性以及適合某特定用途之擔保責任。無論任何情況下的損害,Microsoft Corporation 及其供應商皆不負任何法律責任,包括直接、間接、偶發、衍生性、所失業務利益或特殊損害。即使 Microsoft Corporation 及其供應商已被告知此類損害的可能性亦不負任何責任。某些地區不允許排除及限制衍生性或附隨損害賠償責任,因此前述限制不適用於這些地區。 #### 修訂 - V1.0 (2013 年 5 月 14 日): 公告發行。 - V1.1 (2013 年 5 月 29 日): 更新知識庫文件章節中的已知問題項目:將「無」改為「是」。 *Built at 2014-04-18T01:50:00Z-07:00*