使用工具箱

適用于:SQL Server (Azure SQL Database Azure SQL 受控執行個體 Azure Synapse Analytics Analytics Platform System ( PDW) 的所有支援) 版本

您可以從 [工具箱] 中選取項目、文字和控制項,將它們拖曳到表單、頁面和設計師中;也可以從這些來源中,將項目拖回 [工具箱] 中,以便日後重複使用。 例如,在 SQL Server Management Studio您可以將工作拖曳至維護計畫。

[工具箱] 中的項目分組成若干稱為「索引標籤」的區段。 以下是常用的 [工具箱] 工作及其執行方式的參考清單:

收件者 執行方式
開啟 [工具箱] 在 [檢視] 功能表上,按一下 [工具箱]
自動關閉 [工具箱] 開啟 [工具箱]。 在 [視窗] 功能表上,選取 [自動隱藏]
使 [工具箱] 維持開啟狀態 開啟 [工具箱]。 在 [視窗] 功能表上,清除 [自動隱藏]
將 [工具箱] 移至不同的位置 開啟 [工具箱]。 在 [視窗] 功能表上,清除 [自動隱藏],再選取 [浮動]。 將 [工具箱] 拖曳到所需的位置。
隱藏 [工具箱] 在 [視窗] 功能表上,選取 [隱藏]。 (若要重新開啟 [工具箱],請按一下 [檢視] 功能表中的 [工具箱]。)
展開 [工具箱] 索引標籤 在 [工具箱] 中,按一下所需的索引標籤。
依次展開 [工具箱] 索引標籤 按 CTRL+向下鍵來展開下一個 [工具箱] 索引標籤,或按 CTRL+向上鍵來展開上一個索引標籤。
建立新的 [工具箱] 索引標籤 以滑鼠右鍵按一下 [工具箱] 的任何位置,再按一下 [新增索引標籤]。請輸入新索引標籤的名稱,再按 ENTER 鍵。
在設計師的所選位置中,插入 [工具箱] 項目 將 [工具箱] 中的項目拖曳至設計師,或在展開的 [工具箱] 索引標籤中,按兩下所需的項目。
變更索引標籤在 [工具箱] 的位置 [工具箱] 索引標籤拖曳到慣用的新位置,再放開滑鼠。
變更項目在展開的 [工具箱] 索引標籤中的位置 將項目拖曳到新位置,再放開滑鼠。
重新命名 [工具箱] 項目 以滑鼠右鍵按一下 [工具箱] 項目,再按一下快速鍵功能表中的 [重新命名項目]

另請參閱

一般使用者介面元素