嘗試連線 Office Outlook 的 Microsoft Dynamics CRM 時,在伺服器上找不到任何組織錯誤
本文提供當您嘗試連線 Office Outlook Microsoft Dynamics CRM 時所發生錯誤的解決方案。
適用於:Microsoft Dynamics CRM Online
原始 KB 編號: 3089671
徵狀
當您嘗試連線 Microsoft Dynamics CRM for Microsoft Office Outlook 時,您會收到下列錯誤:
在伺服器上找不到任何組織。 請再次嘗試輸入URL。 如果問題持續發生,請連絡您的系統管理員。
原因
這不一定表示您指定的 URL 上沒有 CRM 組織。 這表示您尚未針對 Office Outlook 的 Microsoft Dynamics CRM 設定的用戶記錄找不到 CRM 組織。 這可能會因為下列其中一個原因而出現:
- 您無法存取指定CRM部署的任何組織。
- 您有權存取的組織已針對此 office Outlook 安裝 Microsoft Dynamics CRM 設定。
解決方案
請確定您可以使用具有相同使用者名稱和密碼的網頁瀏覽器來存取想要的 CRM 組織。 如果您無法使用網頁瀏覽器存取,請連絡 Microsoft Dynamics CRM 系統管理員。 如果您可以使用具有相同使用者名稱和密碼的網頁瀏覽器來存取 CRM 組織,而且您使用 CRM Online 選項,請嘗試使用相同的 URL 連線,而不是在 [設定精靈] 中選擇 [CRM Online]。
如果CRM組織已設定,但您想要以不同的使用者身分設定給該組織,請先從 Outlook Configuration Manager Microsoft Dynamics CRM 內刪除現有的組織。
其他相關資訊
如果您仍然遇到將適用於 Outlook 的 CRM 連線到 CRM Online 組織的問題,可以使用 診斷工具 來協助診斷問題。
意見反應
https://aka.ms/ContentUserFeedback。
即將登場:在 2024 年,我們將逐步淘汰 GitHub 問題作為內容的意見反應機制,並將它取代為新的意見反應系統。 如需詳細資訊,請參閱:提交並檢視相關的意見反應