因 Web 資源大小而無法匯入 Dynamics 365 解決方案或安裝應用程式
本文提供因 Web 資源大小而無法匯入 Dynamics 365 解決方案或安裝應用程式的問題解決方案。
適用於:Microsoft Dynamics 365 Customer Engagement Online
原始 KB 編號: 4499713
徵狀
嘗試匯入 Dynamics 365 解決方案或安裝應用程式時,匯入/安裝會失敗。 如果您要從 Dynamics 365 Web 應用程式內匯入解決方案,您可能會看到錯誤碼 8004f114 的參考。 如果您要從系統管理中心安裝應用程式,您可能只會看到訊息指出安裝失敗。
原因
如果您已將 [系統設定] 內的附件大小限制修改為小於預設值 5 MB,如果解決方案匯入包含的 Web 資源大於您已設定的限制,可能會導致解決方案匯入失敗。
解決方案
若要修正此問題,請依照下列步驟執行:
- 身為具有系統管理員安全性角色的使用者,存取 Dynamics 365 Web 應用程式並流覽至 [設定],然後選取 [系統管理]。
- 選取 [系統設定],然後選取 [Email] 索引卷標。
- 找出標題 為 [設定附件的檔案大小限制 ] 區段,以尋找 [ 檔案大小上限] 選項。
- 如果目前的設定低於預設限制 5,120 kb,請將值變更回 5,120,然後選取 [ 確定]。
- 再次嘗試匯入解決方案。