共用方式為


Microsoft 365 位用戶無法將新的應用程式新增至 Outlook Web 應用程式

原始 KB 編號: 3016787

癥狀

當Microsoft 365 用戶嘗試在 [已安裝的應用程式] 頁面上安裝 Microsoft Outlook Web 應用程式的新應用程式時,無法使用從 Microsoft Office Marketplace 新增應用程式 的新 圖示。 因此,用戶無法新增應用程式。

原因

我的 Marketplace 應用程式角色未在分配給使用者的角色指派政策中啟用。

備註

根據預設,角色指派原則的名稱是 預設角色指派原則

解決辦法

更新角色指派原則,以啟用使用者的「我的 Marketplace 應用程式」角色。 若要這樣做,請遵循下列步驟:

  1. 以系統管理員身分登入 Microsoft 365。
  2. 選取 [系統管理員],然後選取 [Exchange]。
  3. 選取 許可權,然後選取 使用者角色
  4. 按兩下 預設角色指派原則,或按兩下指派給使用者的自定義原則(依您的情況而定)。
  5. 選取 [ 我的 Marketplace 應用程式 ] 複選框,然後選取 [ 儲存]。

詳細資訊

當您在角色指派原則中設定角色時,您應該記得變更會影響指派該原則的所有使用者。 系統管理員可能會想要建立具有不同角色的自定義使用者角色指派原則,以指派給不同的使用者。

如需角色指派原則的詳細資訊,請參閱 瞭解角色型訪問控制

還需要幫助嗎? 移至 Microsoft 社群