原始 KB 編號: 3216404
這很重要
截至太平洋時間 2020 年 2 月 28 日下午 5 時,Exchange Online 中的整合通訊服務已終止支援。 所有語音信箱帳戶都已透過Microsoft移轉到 雲端語音信箱 服務。 任何剩餘的自動語音應答流量將不會受到監視,而且可能隨時中斷。 如需詳細資訊,請參閱 Exchange 整合通訊在線移轉支援。
癥狀
假設您已將包含整合通訊 (UM) 的 Microsoft 365 方案指派給使用者。 不過,當使用者在 Outlook 網頁版中開啟 [ 選項 ] 窗格時, 語音信箱 設定會遺失。
原因
如果未在指派給信箱的信箱原則中啟用 UM,或未針對指派給信箱的使用者角色啟用 MyTextMessaging 和 MyVoiceMail 設定,就可能發生此問題。
解決辦法
要解決這個問題,請按照以下步驟進行:
請確定已在指派給信箱的信箱原則中啟用 UM。 若要這樣做,請遵循下列步驟:
使用遠端 PowerShell 連線到 Exchange Online。 如需詳細資訊,請參閱<連線至 Exchange Online PowerShell>。
執行下列命令來識別指派給信箱的信箱原則:
Get-CASmailbox <mailboxUPN> | FL *OWAMailboxPolicy開啟 Exchange 系統管理中心,選取 許可權,然後選取 Outlook Web 應用程式原則。
選取您在步驟 1B 中決定的信箱原則,然後選取 [ 編輯]。
選取 功能,選取 [整合通訊] 複選框,然後選取 [ 儲存]。
請確定已為指派給信箱的使用者角色啟用 MyTextMessaging 和 MyVoiceMail 設定。 若要這樣做,請遵循下列步驟:
使用遠端 PowerShell 連線到 Exchange Online。 如需詳細資訊,請參閱<連線至 Exchange Online PowerShell>。
執行下列命令來識別指派給信箱的角色指派原則:
Get-mailbox <mailboxUPN> | FL *RoleAssignmentPolicy開啟 Exchange 系統管理中心,選取 許可權,然後選取 使用者角色。
選取您在步驟 2B 中決定的角色指派原則,然後選取 [ 編輯]。
選取 [MyTextMessaging ] 和 [ MyVoiceMail ] 複選框,然後選取 [ 儲存]。
詳細資訊
如果您使用商務用 Skype 語音信箱服務搭配雲端 PSTN,則無法使用語音信箱選項。 如需詳細資訊,請參閱 設定語音信箱。
還需要幫助嗎? 移至 Microsoft 社群。