本文有助於針對使用公司或學校帳戶註冊 Windows 裝置時,立即體驗 (OOBE) 期間的註冊失敗進行疑難解答。
當使用者選擇 [設定公司或學校 ],然後使用組織連結的 Microsoft Entra 帳戶登入時,裝置設定期間可能會發生此問題。 註冊失敗,您可能會看到相關聯的錯誤碼80180014。
原因
在此案例中,裝置會辨識為 個人 裝置。 如果您的租用戶封鎖個人裝置註冊,此註冊方法將會導致失敗。
解決方案
若要修正此問題,您可以針對所有使用者或您想要允許註冊個人裝置的使用者子集,允許 Windows 裝置的個人註冊。 建議將您允許註冊個人 Windows 裝置的用戶數目限制為僅需要這項功能的使用者。 這可確保組織中的其他使用者不會不小心註冊其個人裝置。
若要允許個人裝置註冊,請登入 Microsoft Intune 系統管理中心,然後選取 [裝置>註冊裝置註冊裝置>平臺限制]。
選取 [Windows 限制>建立限制 ],並授與限制信息名稱。 在 [平台設定] 頁面上,請務必將 [個人擁有的裝置] 設定為 [允許]。
將限制指派給您想要讓註冊個人裝置的群組。
檢閱並建立限制。