原始 KB 編號: 2823261
Problem
變更資料外洩防護 (DLP) 原則之後,變更不會在 Microsoft 365 中的 Microsoft Outlook 2013 中生效。 例如,您遇到下列一或多個症狀:
- 符合 DLP 原則中的條件時,原則提示不會正確顯示。
- DLP 原則不會適當地封鎖訊息。
即使 DLP 原則在進行變更之前正常運作,您也會遇到這些症狀。
原因
如果更新的 DLP 原則未下載至 Outlook 2013,就會發生此問題。 Outlook 2013 會每 24 小時檢查一次 DLP 原則的變更。
因應措施
這很重要
本節包含一些步驟,告訴您如何修改登錄。 然而,如果不正確地修改登錄檔,可能會出現嚴重問題。 因此,請確保仔細遵循這些步驟。 為了增加保護,請在修改前備份登錄檔。 然後,如果發生問題,您可以還原登錄檔。 如需如何備份和還原登錄的詳細資訊,請參閱下列 Microsoft 知識庫文章:
322756 如何在 Windows 中備份和恢復註冊表
若要解決此問題,請強制 Outlook 2013 下載更新的 DLP 原則。 若要這樣做,請遵循下列步驟:
使用登錄編輯器來移除套用至 Outlook 2013 的現有 DLP 原則。 若要這樣做,請遵循下列步驟:
退出 Outlook 2013。
按一下 [開始],按一下 [執行],輸入 regedit,然後按一下 [確定]。
在登錄編輯器中,找出下列子機碼:
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Office\15.0\Outlook\PolicyNudges刪除 LastDownloadTimesPerAccount 登錄項。
關閉註冊表編輯器。
啟動 Outlook 2013,建立新郵件,然後輸入一些文字。 當您這樣做時,您會強制 Outlook 2013 下載 DLP 原則。
這樣是否已修正問題?
- 檢查問題是否已修正。
- 如果問題已解決,則您已完成這些步驟。
- 如果問題未解決,請造訪 Microsoft 社群 或 連絡支援人員。
詳細資訊
欲了解更多關於 Microsoft 365 DLP 功能的資訊,請參閱以下文章:
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