Dynamics 365 App for Outlook 未載入完全錯誤,Microsoft Dynamics 365 App for Outlook
本文提供當您嘗試使用 Dynamics 365 App for Outlook 時所發生的錯誤解決方案。
適用於: Dynamics 365 App for Outlook
原始 KB 編號: 4567653
徵狀
嘗試使用 Dynamics 365 App for Outlook 時,您會看到下列錯誤:
「Dynamics 365 App for Outlook 未完全載入。 請確定您已連線到因特網,然後重新啟動載入巨集。」
如果您選取 [ 顯示更多 ] 連結,則額外的詳細資料會包含下列錯誤:
「錯誤:視窗。Office 無法使用」
原因
載入 Dynamics 365 App for Outlook 時,外部腳本 office.js 可能無法載入。 因為 office.js 是必要相依性,因此 Dynamics 365 App for Outlook 無法啟動,而且會顯示錯誤。
解決方案
- 確認您的電腦已連線到因特網。
- 如果您使用 Outlook 傳統型應用程式,請遵循 從離線工作切換至在線 ,以確保您已上線。
- 重載 Dynamics 365 App for Outlook。