MS office word saves in wrong destination

tubeman 45 Reputation points
2025-10-25T14:52:00.7133333+00:00

This is creating so many frustrations as whenever I change to save doc location in word, it always selects default "personal onedrive" and I hate this cribbery. I changed files into local C but it makes no difference. I have power cuts and don´t want to depend on outside cloud saving. I am very close to closing down onedrive for good to rid myself of the data cribbery and annoyance when I have to run on battery.

Any comments welcome.

Windows for home | Windows 11 | Files, folders, and storage
0 comments No comments

Answer accepted by question author
Restee Miranda 14,130 Reputation points Independent Advisor
2025-10-25T15:47:42.94+00:00

Hi tubeman,

Thanks for sharing here in the community. I understand your frustration that Word is saving it in a different location. I'm happy to help.

To stop Word from defaulting to personal OneDrive, you need to change the default save location in the Save tab of the Word Options menu by enabling "Save to Computer by default" and selecting a local folder. You may also need to unlink your PC from OneDrive in Windows settings or within the Word Account settings to fully remove it as a save option. 

In Word Options

  1. Open Word and go to File > Options.
  2. Click on the Save tab in the left-hand menu.
  3. Check the box for "Save to Computer by default".
  4. Under the "Default local file location" setting, click Browse to select your desired default save folder on your computer. 

save to computer word

Hope this helps.

Rez

Was this answer helpful?


2 additional answers

Sort by: Most helpful
  1. tubeman 45 Reputation points
    2025-10-25T16:52:47.6633333+00:00

    Thanks for the reply.....Tried that one but word document still saves in OneDrive. This has me in absolute knots. Nothing will allow me to change the default destination of OneDrive. My take is that MS wants to get everyone to use onedrive against their will, but it´s pretty hopeless when I cannot use the files as my IE line goes down.........living in the sticks. I open the Word/Excel program and it automatically shows >connected services "Onedrive Personal". It´s the connected services bit I need to get rid off and replace with >"C". I have a crashed notebook and is taking time to restore, but OneDrive has basically hijacked the whole show to leave one helpless.

    I try and try but patience my heavens!

    Was this answer helpful?

    1 person found this answer helpful.
    0 comments No comments

  2. Restee Miranda 14,130 Reputation points Independent Advisor
    2025-10-28T19:29:27.95+00:00

    Hi Tubeman,

    I apologize for my late reply. Please try this:

    Open Word or Excel, go to File > Options > Save, and look for "Save to Computer by default". Make sure that box is checked. Then set your default local folder under "Default local file location".

    To remove OneDrive as a connected service, go to File > Account, and under Connected Services, click Remove next to OneDrive. If it doesn’t let you, it might be tied to your Microsoft account, which makes it trickier.

    If you’re using Office 365, it’s even more persistent. You might need to sign out of OneDrive or unlink it from your PC entirely. You can do that by right-clicking the OneDrive icon in the system tray, going to Settings, then Account, and clicking Unlink this PC.

    Was this answer helpful?

    0 comments No comments

Your answer

Answers can be marked as 'Accepted' by the question author and 'Recommended' by moderators, which helps users know the answer solved the author's problem.