An Azure managed PostgreSQL database service for app development and deployment.
Hello Goran Kuga
Following up on the discussion, the Azure Database for PostgreSQL Flexible Server in the Azure portal was unavailable and you were unable to access the server yesterday.
As mentioned, we attempted to mitigate the issue by getting back the server online. The cause of this issue is because of the VM agent was unhealthy.
I hope this has been helpful!
Your feedback is important so please take a moment to accept answers. If you still have questions, please let us know what is needed in the comments so the question can be answered. Thank you for helping to improve Microsoft Q&A!
If this answers your query, do click Accept Answer and Upvote for was this answer helpful