ISOLATION_STARTUP_FAILURE error condition

SQLSTATE: 39000

Failed to start isolated execution environment.

ENV_DIRECTORY

The execution environment directory was not found or is not accessible. Contact Azure Databricks support.

GENERIC

Please contact Azure Databricks support.

OOM

Ran out of memory during startup (peak usage: <maxMemoryUsage>). Reduce the UDF's memory footprint.

SANDBOX_OUT_OF_MEMORY

The sandbox could not reserve <requiredBytes> bytes of Spark memory before launch (<availableBytes> bytes available).

SANDBOX_STARTUP

Sandbox startup failed.

Exception class: <exceptionClass>.

Exception message: <exceptionMessage>.

Last sandbox stdout: <stdOut>.

Last sandbox stderr: <stdErr>.

Please contact Azure Databricks support.