Die Warnung "Dem Benutzer wurde keine Lizenz zugewiesen" wird angezeigt, wenn Server-Side-Synchronisierung verwendet wird.

Dieser Artikel bietet eine Lösung für einen Fehler, der auftritt, nachdem Sie die Schaltfläche & Postfach aktivieren in einem Postfachdatensatz in Dynamics 365 (online) ausgewählt haben.

Gilt für: Microsoft Dynamics CRM
Ursprüngliche KB-Nummer: 4014487

Problembeschreibung

Nachdem Sie die Schaltfläche Test & Enable Mailbox (Postfach aktivieren) in einem Postfachdatensatz in Dynamics 365 (online) ausgewählt haben, erhalten Sie die folgende Warnung:

"Beim Synchronisieren von Terminen, Kontakten und Aufgaben für den Postfachnamen <>ist ein interner Microsoft Dynamics 365 Fehler aufgetreten. Der Besitzer des zugeordneten E-Mail-Serverprofils <Email Serverprofilname> wurde benachrichtigt. Das System versucht es später erneut.

Email Serverfehlercode: Crm.8004d24b.Dem Benutzer wurde keine Lizenz zugewiesen"

Ursache

Dem Benutzer ist keine Dynamics 365 Lizenz in Office 365 zugewiesen.

Lösung

Weisen Sie dem Benutzer eine Dynamics 365 Lizenz zu.

Hinweis

Nach dem Zuweisen einer Dynamics 365-Lizenz zum Benutzer im Microsoft Online-Portal kann es einige Minuten dauern, bis die Lizenzinformationen mit Dynamics 365 synchronisiert sind.

Eine schrittweise Anleitung zum Zuweisen einer Dynamics 365-Lizenz zu einem Benutzer finden Sie unter Informationen zur Lizenzierung und Lizenzverwaltung.