Eine E-Mail kann in Microsoft Dynamics 365 nicht erstellt werden, wobei dupliziert als Synchronisierungsfehler angezeigt wird.
Dieser Artikel bietet eine Lösung für einen Fehler, der auftritt, wenn Sie E-Mail-Nachrichten überprüfen, die für die automatische Heraufstufung durch Dynamics 365 analysiert wurden.
Gilt für: Microsoft Dynamics 365
Ursprüngliche KB-Nummer: 4339987
Symptome
Beim Überprüfen von E-Mail-Nachrichten, die für die automatische Heraufstufung durch Dynamics 365 analysiert wurden, wird eine E-Mail-Nachricht angezeigt, die in Dynamics 365 nicht erstellt werden konnte, wobei Duplikat als Synchronisierungsfehler angezeigt wird.
Ursache
Wenn Dynamics 365 eine E-Mail in Ihrem Postfach auswertet, werden mehrere Bedingungen ausgewertet, um zu bestimmen, ob die Nachricht automatisch als E-Mail-Aktivität in Dynamics 365 erstellt werden soll. Eine der ausgewerteten Bedingungen ist, wenn die E-Mail bereits in Dynamics 365 nachverfolgt wurde. Diese Überprüfung verhindert, dass zwei Benutzer oder Warteschlangen dieselbe empfangene E-Mail höherstufen.
Lösung
Wenn dieselbe E-Mail bereits in Dynamics 365 erstellt wurde, weil sie aus dem Postfach eines anderen Benutzers verarbeitet wurde, der die E-Mail auch empfangen hat, kann dieses Ereignis ignoriert werden. Wenn Sie nicht sicher sind, ob die E-Mail bereits in Dynamics 365 nachverfolgt wurde, können Sie mithilfe der Nachrichten-ID danach suchen. Die Message ID-Eigenschaft der E-Mail wird als eindeutiger Bezeichner verwendet.
- Öffnen Sie die Microsoft Dynamics 365-Webanwendung.
- Öffnen Sie erweiterte Suche mithilfe der Schaltfläche, die in der oberen rechten Ecke der Navigationsleiste (Trichtersymbol) verfügbar ist.
- Ändern Sie die Dropdownliste Suchen nachin Email Nachrichten.
- Wählen Sie die Dropdownliste unter Email Nachrichten aus, und wählen Sie Nachrichten-ID aus.
- Kopieren Sie aus dem Dashboard Server-Side Synchronisierungsfehler den vollständigen Wert der Nachrichten-ID aus der Spalte Exchange-ID im Feld Eingehende E-Mails konnten nicht synchronisiert werden.
- Fügen Sie mit der Equals-Bedingung die Nachrichten-ID in den Teil Text eingeben der Bedingung für Die Nachrichten-ID ein.
- Wählen Sie die Schaltfläche Ergebnisse aus, um die Abfrage auszuführen.
- Zeigen Sie die Ergebnisse an, um zu überprüfen, ob dieselbe E-Mail bereits als E-Mail in Dynamics 365 nachverfolgt wurde.
Feedback
https://aka.ms/ContentUserFeedback.
Bald verfügbar: Im Laufe des Jahres 2024 werden wir GitHub-Issues stufenweise als Feedbackmechanismus für Inhalte abbauen und durch ein neues Feedbacksystem ersetzen. Weitere Informationen finden Sie unterFeedback senden und anzeigen für