Termine werden für einige Benutzer nicht von Microsoft Dynamics 365 mit Exchange synchronisiert

Dieser Artikel bietet eine Lösung für das Problem, dass Termine von Microsoft Dynamics 365 für einige Benutzer nicht mit Microsoft Exchange synchronisiert werden.

Gilt für: Microsoft Dynamics 365 Customer Engagement Online
Ursprüngliche KB-Nummer: 4494491

Symptome

Termine werden von Microsoft Dynamics 365 für einige Benutzer nicht mit Microsoft Exchange synchronisiert. Wenn Sie den Abschnitt Warnungen für ein entsprechendes Postfach in Microsoft Dynamics 365 anzeigen, wird die folgende Warnmeldung angezeigt:

Termine, Kontakte und Aufgaben für den Postfachnamen <> konnten nicht synchronisiert werden. Der Besitzer des zugehörigen Profilnamens> des E-Mail-Servers <wurde benachrichtigt. Das System versucht es später erneut.
Email Serverfehlercode: Exchange.server hat den Fehler 383 zurückgegeben.

Ursache

Microsoft ist ein Problem mit der Exchange-Webdienst-API bekannt, das diesen Fehler verursachen kann, wenn eine der folgenden Zeitzonen verwendet wird:

  • (GMT-05:00) Chetumal - Östliche Normalzeit (Mexiko)
  • (GMT-03:00) Montevideo - Montevideo Normalzeit
  • (GMT+01:00) Casablanca - Marokko Normalzeit
  • (GMT+02:00) Kairo - Ägypten Normalzeit
  • (GMT+02:00) Kaliningrad - Kaliningrad Normalzeit
  • (GMT+02:00) Windhoek - Namibia Normalzeit
  • (UTC+02:00) Khartum - Sudan Normalzeit
  • (GMT+03:00) Bagdad - Arabische Normalzeit
  • (UTC+03:00) Istanbul - Türkiye Normalzeit
  • (GMT+03:00) Minsk - Belarus Normalzeit
  • (GMT+04:00) Astrachan, Uljanowsk - Astrachan Normalzeit
  • (GMT+04:00) Baku - Aserbaidschan Normalzeit
  • (GMT+04:00) Ischewsk, Samara - Russland Zeitzone 3
  • (GMT+04:00) Moskau, St. Petersburg, Wolgograd - Russische Normalzeit
  • (GMT+04:00) Jerewan - Kaukasus Normalzeit
  • (GMT+05:00) Jekaterinburg - Jekaterinburg Normalzeit
  • (GMT+07:00) Barnaul, Gorno-Altaysk - Altai Normalzeit
  • (GMT+07:00) Hovd - W. Mongolei Normalzeit
  • (GMT+07:00) Krasnojarsk - Nordasien Normalzeit
  • (GMT+07:00) Nowosibirsk - N. Zentralasien Normalzeit
  • (GMT+07:00) Tomsk - Omsk Normalzeit
  • (GMT+07:00) Tomsk - Tomsk Normalzeit
  • (GMT+08:00) Irkutsk - Nordasien, Osten Normalzeit
  • (GMT+09:00) Chita - Transbaikal Normalzeit
  • (GMT+09:00) Jakutsk - Jakutsk Normalzeit
  • (GMT+10:00) Wladiwostok - Wladiwostok Normalzeit
  • (GMT+11:00) Bougainville Island - Bougainville Normalzeit
  • (GMT+11:00) Chokurdakh - Russland Zeitzone 10
  • (GMT+11:00) Magadan - Magadan Normalzeit
  • (GMT+11:00) Norfolk Island - Norfolk Normalzeit
  • (GMT+11:00) Sachalin - Sachalin Normalzeit
  • (GMT+12:00) Anadyr, Petropavlovsk-Kamchatsky - Russland Zeitzone 11

Lösung

Microsoft untersucht eine Lösung für dieses Problem. In der Zwischenzeit können Sie das Problem umgehen, indem Sie die Zeitzoneneinstellung des Benutzers in Microsoft Dynamics 365 ändern:

  1. Ein Microsoft Dynamics 365 Benutzer kann auf seine persönlichen Optionen zugreifen, indem er das Zahnradsymbol in der oberen rechten Ecke von Microsoft Dynamics 365 und dann Optionen auswählt.

  2. Wenn der Zeitzonenwert eine der zeitzonen ist, die oben im Abschnitt Ursache aufgeführt sind, aktualisieren Sie den Wert in eine andere Zeitzone, die den gleichen Zeitoffset aufweist, aber nicht in der Liste im Abschnitt Ursache dieses Artikels enthalten ist.

    Beispiel: Wenn Sie (GMT-05:00) Chetumal verwenden, können Sie versuchen, zu (GMT-05:00) Havanna zu wechseln.

  3. Wählen Sie OK aus.

  4. Die Termine sollten im nächsten Synchronisierungszyklus für das Postfach synchronisiert werden, was 15 bis 30 Minuten dauern kann.