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Fehler "Sie können keine E-Mail als ausgewählter Benutzer senden" beim Senden einer E-Mail als anderer Benutzer

Dieser Artikel hilft Ihnen, ein Problem zu beheben, bei dem der Fehler "Sie können keine E-Mail als ausgewählter Benutzer senden" angezeigt wird, wenn Sie eine E-Mail als ein anderer Benutzer in Microsoft Dynamics CRM senden.

Gilt für: Microsoft Dynamics CRM Online, Microsoft Dynamics CRM 2016, Microsoft Dynamics CRM 2015, Microsoft Dynamics CRM 2013, Microsoft Dynamics CRM 2011
Ursprüngliche KB-Nummer: 3184980

Symptome

Wenn Sie versuchen, eine E-Mail zu senden, indem Sie das Feld Von auf einen anderen Benutzer in Microsoft Dynamics CRM festlegen, erhalten Sie die folgende Fehlermeldung:

"Sie können keine E-Mails als ausgewählter Benutzer senden. Der ausgewählte Benutzer hat dies nicht zugelassen, oder Sie verfügen nicht über ausreichende Berechtigungen dafür. Wenden Sie sich an Ihren Systemadministrator, um Unterstützung zu erhalten."

Ursache

Dieses Problem tritt auf, wenn eine der folgenden Bedingungen vorliegt:

  • Ihre Sicherheitsrolle in Microsoft Dynamics CRM fehlt die Berechtigung Email als anderer Benutzer senden.

    Hinweis

    Wenn Sie eine Workflowregel zum Senden der E-Mail verwenden, benötigt der Besitzer der Workflowregel diese Berechtigung.

  • Der Benutzer, als den Sie senden möchten, hat die Option, die es anderen Benutzern ermöglicht, eine E-Mail als sie zu senden, nicht aktiviert.

Lösung

Um dieses Problem zu beheben, führen Sie die folgenden Schritte aus, um zu überprüfen, ob Ihre Sicherheitsrolle die Berechtigung Email als anderer Benutzer senden enthält.

  1. Melden Sie sich bei Microsoft Dynamics CRM mit einem Benutzer an, der über die Rolle "Systemadministrator" verfügt.

  2. Navigieren Sie zu Einstellungen, und wählen Sie dannSicherheitssicherheitsrollen> aus.

  3. Öffnen Sie die Sicherheitsrolle, die dem Benutzer zugewiesen ist, der die Fehlermeldung empfängt.

  4. Wählen Sie die Registerkarte Unternehmensverwaltung aus.

  5. Vergewissern Sie sich, dass der Benutzer über die Berechtigung Email als anderer Benutzer senden verfügt.

    Hinweis

    Die Berechtigung "Email als anderer Benutzer senden" weist unterschiedliche Tiefenebenen auf. Ein Benutzer benötigt ausreichend Tiefe in dieser Berechtigung, um dem Benutzer zu entsprechen, als den er zu senden versucht. Wenn Sie beispielsweise versuchen, als Benutzer zu senden, der sich in einer anderen Geschäftseinheit in Dynamics CRM befindet, wäre der Zugriff auf Geschäftseinheitsebene für diese Berechtigung nicht ausreichend, da Sie nur als andere Benutzer in derselben Geschäftseinheit senden können.

  6. Klicken Sie auf Speichern.

Sie müssen auch die folgenden Schritte ausführen, um zu überprüfen, ob der Benutzer, als den Sie senden möchten, die Option aktiviert hat, die es anderen Benutzern ermöglicht, E-Mails als sie zu senden.

  1. Melden Sie sich bei Microsoft Dynamics CRM als der Benutzer an, als den Sie eine E-Mail senden möchten.
  2. Wählen Sie das Zahnradsymbol in der oberen rechten Ecke und dann Optionen aus.
  3. Wählen Sie die Registerkarte Email aus.
  4. Vergewissern Sie sich, dass die Option Anderen Microsoft Dynamics CRM Benutzern das Senden von E-Mails in Ihrem Namen erlauben aktiviert ist.
  5. Wählen Sie OK aus.

Weitere Informationen

Wenn Sie die Schaltfläche Protokoll herunterladen auswählen, werden im Abschnitt Meldung die folgenden Informationen angezeigt:

<Nachrichtenbenutzer>verfügt nicht über die Berechtigung "Senden als".</Nachricht>